Koozali.org formerly Contribs.org

Internet stops after a couple of days!

Offline del

  • *
  • 765
Internet stops after a couple of days!
« on: April 19, 2005, 04:36:46 PM »
Hi All,
I have SME6 in server/gateway mode with Road Runner Cable and it has run like this fro months, then a couple of days ago I couldn't access the internet from my local computers, Firefox gave a message like: The Proxy Server  You Have Configured refused the connection, or something like that. Access to the shared drives on the server was OK. When I went to my server the screen was scrolling this message:
supervise: warning: unable to open /supervise/status.new/input/output error
The only way I could stop it was to pull the AC cord out! Anyhow after restarting everything was working OK, but 3 days later the exact same thing. Anyone know what this message means? And what maybe the cause? Any pointers appreciated.
Regards,
Del  :-?
If at first you don't succeed, then sky-diving is not for you!
"Life is like a coin. You can spend it anyway you wish, but you can only spend it once." --Author Unknown

Offline del

  • *
  • 765
Internet stops after a couple of days!
« Reply #1 on: April 20, 2005, 05:30:28 PM »
Hi again,
Does nobody know what this message means:
supervise: warning: unable to open /supervise/status.new/input/output error
Thanks
Del  :-? (still)
If at first you don't succeed, then sky-diving is not for you!
"Life is like a coin. You can spend it anyway you wish, but you can only spend it once." --Author Unknown

gardnc

Internet stops after a couple of days!
« Reply #2 on: April 20, 2005, 10:26:02 PM »
I searched for similar errors on Google and it appears to be related to lack of disk space or memory.