Koozali.org formerly Contribs.org

Contribs.org Forums => SME Server 9.x => Topic started by: Smigl on July 20, 2018, 09:58:14 PM

Title: Hm, xp/ Win 10 Problem
Post by: Smigl on July 20, 2018, 09:58:14 PM
Hello Guys, i think there is no workaround for my Problem, but let me describe.
Running an XP Installation  on new Hardware with VMWare.
The other machines running Win10.
Also there is a SME 9 for testing as backup Server for some of our data.

I wrote a little batch for the XP to store some important files on the SME every evening with net use.
This Script works proper for the last days.

Now i tried to do the same on a Win10 Installation with the 1803 update.
I got no connection to the SME due to the smb1 Problem. And i don't want to re- enable it on the Win10 Machines.

Is there a way to get this working???

Please answer only yes or no because i don't need a big diskussion like the other ones  here.
If someone says yes i will start another Topic.

Thanks
Title: Re: Hm, xp/ Win 10 Problem
Post by: TerryF on July 20, 2018, 10:35:33 PM
Yes 

with caveats and limitations
Title: Re: Hm, xp/ Win 10 Problem
Post by: ReetP on July 21, 2018, 12:09:21 AM
No need for a new topic.

Either follow up on an existing one, or use this one.

Title: Re: Hm, xp/ Win 10 Problem
Post by: idp_qbn on July 21, 2018, 03:47:51 AM
Smigl

Until someone solves the problem globally (either Microsoft or Linux) :

If your machines are all on the same network, and don't go near the internet, just re-enable SMB1
OR
Get your Win10 to backup to the XP, then include the new backup with the regular XP ==> SME backup.
Kludgy, but hey....gets job done.

Remember, this is not an SME problem. It's a Microsoft v Linux issue.

Cheers
Floyd
Title: Re: Hm, xp/ Win 10 Problem
Post by: TerryF on July 21, 2018, 05:43:07 AM
This is on a Windows 10 pro 1803 clean install

Make sure Microsoft update KB428848 of 28/06/2018 is installed.

Browsing for a network share is still problamatic

but

I am able to map  a drive/network location from a share on SME9  to the windows 10 box...that still works.
Title: Re: Hm, xp/ Win 10 Problem
Post by: bandito on July 22, 2018, 08:39:00 PM
Terry....

Can you add more details?  Are you saying a fresh WIN10Pro 1803 machine can join an SME domain and function normally?  With limited browsing functionality?

Thanks

This is on a Windows 10 pro 1803 clean install

Make sure Microsoft update KB428848 of 28/06/2018 is installed.

Browsing for a network share is still problamatic

but

I am able to map  a drive/network location from a share on SME9  to the windows 10 box...that still works.
Title: Re: Hm, xp/ Win 10 Problem
Post by: TerryF on July 23, 2018, 02:51:34 AM
No cannot join a domain...but.. can access a share, again with caveats..its not all roses

Only maping a drive or location does work, again a clean win10 pro 1803, I have a test vm setup as a test enviro, essential to have update mentiioned


Added: and browsing for a share does not work to a sme9 box or 10 for that matter, just the maping
Title: Re: Hm, xp/ Win 10 Problem
Post by: cattledog on July 29, 2018, 09:31:32 AM
https://support.microsoft.com/en-nz/help/4340917 ......Think this will fix
Title: Re: Hm, xp/ Win 10 Problem
Post by: TerryF on July 29, 2018, 01:01:20 PM
https://support.microsoft.com/en-nz/help/4340917 ......Think this will fix

No, behaviour is still as shown above..