Koozali.org formerly Contribs.org

Obsolete Releases => SME 8.x Contribs => Topic started by: groyk on November 08, 2016, 01:39:06 PM

Title: Newer version of Ghostscript
Post by: groyk on November 08, 2016, 01:39:06 PM
Hi, I thied to install newer version of ghostscript with no luck. Does anyone know how to install example version 9,05 or like on SME 8
Title: Re: Newer version of Ghostscript
Post by: Stefano on November 08, 2016, 02:31:29 PM
Quote
Hi, I thied to install newer version of ghostscript with no luck.
what did you try exactly?

Quote
Does anyone know how to install example version 9,05 or like on SME 8


your best bet is to find a suitable rpm.. searching with google I found this link
http://rpm.pbone.net/index.php3/stat/4/idpl/21783131/dir/centos_5/com/ghostscript-9.06-0.tomo.x86_64.rpm.html


alternatively, you'd download the tar.gz file of your interest and, using the .spec file of last goood versione working on SME8 (adapted), try to rebuild your own rpm; it's not so difficult, but you're on your own


BTW, you'd move to SME9

Title: Re: Newer version of Ghostscript
Post by: Jean-Philippe Pialasse on November 08, 2016, 08:17:14 PM

BTW, you'd move to SME9

I strongly second, you should move to SME9, SME8 is end of life in 4 months...
Title: Re: Newer version of Ghostscript
Post by: groyk on November 09, 2016, 06:39:47 AM
Thank you for your replies. I am going to install SME9 arround christmas.