Koozali.org formerly Contribs.org

Obsolete Releases => SME Server 6.x => Topic started by: dilligaf on October 02, 2008, 04:37:48 AM

Title: have I got a failed drive here?
Post by: dilligaf on October 02, 2008, 04:37:48 AM
messages log file full of:

Oct  1 05:15:04 smeserver kernel: hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
Oct  1 05:15:04 smeserver kernel: hda: dma_intr: error=0x84 { DriveStatusError BadCRC }

Doing a cat /proc/mdstat shows:

[root@smeserver root]# cat /proc/mdstat
Personalities : [raid1]
read_ahead 1024 sectors
md2 : active raid1 hdc3[1]
      264960 blocks [2/1] [_U]

md1 : active raid1 hda2[0] hdc2[1]
      77778624 blocks [2/2] [UU]

md0 : active raid1 hda1[0] hdc1[1]
      104320 blocks [2/2] [UU]

unused devices: <none>
[root@smeserver root]#
Title: Re: have I got a failed drive here?
Post by: byte on October 05, 2008, 11:52:11 PM
messages log file full of:

Oct  1 05:15:04 smeserver kernel: hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
Oct  1 05:15:04 smeserver kernel: hda: dma_intr: error=0x84 { DriveStatusError BadCRC }

Doing a cat /proc/mdstat shows:

[root@smeserver root]# cat /proc/mdstat
Personalities : [raid1]
read_ahead 1024 sectors
md2 : active raid1 hdc3[1]
      264960 blocks [2/1] [_U]

md1 : active raid1 hda2[0] hdc2[1]
      77778624 blocks [2/2] [UU]

md0 : active raid1 hda1[0] hdc1[1]
      104320 blocks [2/2] [UU]

unused devices: <none>
[root@smeserver root]#


Yes, maybe time also to upgrade to latest SME Server 7.3 as SME Server 6 is very out of date.