Koozali.org formerly Contribs.org

e-smith web portal ready

Mike Stoddart

RE: e-smith web portal ready
« Reply #15 on: August 02, 2000, 06:19:22 AM »
Still doesn't work, except it doesn't crash this time.

It appears to be trying to access the database as root@localhost, which won't work because the default web user is www.

Mike Stoddart

RE: e-smith web portal ready
« Reply #16 on: August 02, 2000, 06:29:45 AM »
Nope, forget that; it still crashes. Oh well - time to reinstall again to get rid of it! Thanks anyway

Mike Stoddart

RE: e-smith web portal ready
« Reply #17 on: August 02, 2000, 09:17:24 AM »
I did some testing; I tried a couple of other PHP3 based scripts and they all had a similar problem. At some point (typically) the main front page, the httpd daemon segmented with no indication as to why. Some pages do work (for all the apps I tried) but apache always died on the front page.

Are you using E-Smith 4? Any extras? I installed PHPNuke and others on a basic E-Smith 4.0 install with no updates. I'm completely confused.

Tim Litwiller

RE: e-smith web portal ready
« Reply #18 on: August 03, 2000, 02:02:09 AM »
I did a new install on a machine today it is going out at the end of the week so dscided to test on this machine.

clean 4.0 install to blank hard drive,  then i downloaded all the stuff from dan browns web page, installed per his instructions, tested imp to make sure it is working.

make new ibay called test

cd /home/e-smith/files/ibays/test
wget ftp://***phpnuke.tar.gz
tar -zxvf phpnuke.tar.gz

cd sql
mysqladmin create nuke -p
type password
mysql nuke < nuke.sql -p
type password

cd ../html
pico config.php3
changes setting to match my test

test in browser,   tested ok.

Mike Stoddart

RE: e-smith web portal ready
« Reply #19 on: August 03, 2000, 05:18:26 AM »
I did exactly the same, but httpd segments on me.

Thanks for your help.

keith silman

RE: e-smith web portal ready
« Reply #20 on: August 15, 2000, 07:07:15 PM »
phpnuke sounds interesting but the link on the new portal doesn't seem to work.
where can I find it?
thanks

keith silman

RE: e-smith web portal ready
« Reply #21 on: August 15, 2000, 07:31:17 PM »
found php-nuke @ http://linuxpreview.org/php-nuke.php3?op=english

will give it a try

Garret

RE: e-smith web portal ready
« Reply #22 on: August 21, 2000, 08:34:21 AM »
Okay, it's me again.

Have a question, I installed Nuke PHP and everything seemed fine, but I can't get my index page. Admin shows up and works untill I put in the user name and pass, and then I get the same thing as with the index page. stating that it can't be found on the server.

What's up? .....Tim?

Tim Litwiller

RE: e-smith web portal ready
« Reply #23 on: August 21, 2000, 11:32:46 PM »
It sounds like your mysql database is not working. go to this web site to diagnose your mysql and php3 setup
http://faq.horde.org/cache/108.html

Garret

RE: e-smith web portal ready
« Reply #24 on: August 22, 2000, 06:25:49 AM »
I checked both php and sql, they are fine.

I also dropped my database and remade it and populated it.

Still the same problem. Many of the pages show the same thing, saying that they are unavailable.

Any ideas?