Koozali.org formerly Contribs.org

Errore dipendenze sme server 10

Errore dipendenze sme server 10
« on: June 19, 2021, 08:19:40 PM »
Ciao a tutti , ho appena installato sme server 10 . Ho un problema riguardo l'aggiornamento dei pacchetti , ovvero continuo a ricevere il seguente errore :
---> Package GeoIP.x86_64 0:1.6.12-9.el7.sme will be an update
---> Package GeoIP-GeoLite-data-extra.noarch 0:2018.06-7.el7.sme will be installed
---> Package libzip5.x86_64 0:1.8.0-1.el7.remi will be an update
--> Processing Dependency: libzstd.so.1()(64bit) for package: libzip5-1.8.0-1.el7.remi.x86_64
--> Finished Dependency Resolution
Error: Package: libzip5-1.8.0-1.el7.remi.x86_64 (remi-safe)
           Requires: libzstd.so.1()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Online Jean-Philippe Pialasse

  • *
  • 1,988
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: Errore dipendenze sme server 10
« Reply #1 on: June 20, 2021, 12:27:09 AM »
this has just been released by remi repo, you can either install remi-safe, or wait the smeupdate repo sync