Koozali.org formerly Contribs.org

Server possibly blocking secure website

Server possibly blocking secure website
« on: November 04, 2020, 09:33:56 PM »
It appears that my server is blocking me from accessing a secure website. It is preventing any computer on he network from accessing a banking website.
It started a couple of weeks ago. The server was SME 8,o when it started. I upgraded to SME 9.2, and the problem remains.
I have re-started the cable modem, and still have the problem.
this is a commercial account through Spectrum/Charter.
I would like to explore possible solutions prior to contacting the provider
TIA
If you think you know whats going on, you obviously have no idea whats going on!

Offline ReetP

  • *
  • 2,676
Re: Server possibly blocking secure website
« Reply #1 on: November 04, 2020, 10:54:09 PM »
You are going to have to provide considerably more information.

What makes you think it is your server?

What do your logs say?

What tests have you done?

Are you running a proxy server? The remote site may block some forms of proxyies.

How is your server configured? Look in server manager for the bug report page and paste the report here less anything private so we can have a look at it.
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions of software
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation