Koozali.org formerly Contribs.org

PHP SCL, PHP73, and ImageMagik

PHP SCL, PHP73, and ImageMagik
« on: January 03, 2020, 12:32:04 AM »
We are using NextCloud v16, soon to be updated to v17, running on SME 9.2. The system check tools in NextCloud recommend installing imagik for "better performance". Better performance with NextCloud would be a very good thing indeed.

I looked around for info on installing php-imagik for remi/php73 but came up empty. I would be most grateful for advice and/or links.
- Mark

Offline ReetP

  • *
  • 2,255
Re: PHP SCL, PHP73, and ImageMagik
« Reply #1 on: January 03, 2020, 10:07:14 AM »
Look for:

php73-php-pecl-imagick
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

Offline Jean-Philippe Pialasse

  • *
  • 1,448
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: PHP SCL, PHP73, and ImageMagik
« Reply #2 on: January 05, 2020, 03:55:07 PM »
If you use the contribs it works with php71.

Which i need to update to php72 or php73 as few plugins now requires it.