Koozali.org formerly Contribs.org

Je viens de passer avec la fibre : problème pour configurer mon smeserver

Re: Je viens de passer avec la fibre : problème pour configurer mon smeserver
« Reply #15 on: October 15, 2019, 07:10:27 PM »
And you are STILL here, despite abusing everyone? I thought you had gone to more exciting things rather than watching cartoons.

Either contribute cordially, or you will get banned again.

https://forums.contribs.org/index.php/topic,50710.msg255808.html

I'll arrange that immediately if you want.

Saves any more polemic ehh ?

Salut John //
Hi John

du calme, rien d'agressif ici, seulement un point de vue //
cool down, nothing aggressive here, just a point of view

Best regard,

Xa

PS:  « [...] une aide sera toujours apportée à ceux qui en ont besoin. » // Help will always be given...to those who deserve It !


Offline ReetP

  • *
  • 2,186
Re: Je viens de passer avec la fibre : problème pour configurer mon smeserver
« Reply #16 on: October 15, 2019, 07:58:04 PM »
du calme, rien d'agressif ici, seulement un point de vue //
cool down, nothing aggressive here, just a point of view

Perfectly calm. We just don't need your innuendo and attempts to anger people here thank you. You are casting aspersions on a number of people which will not be tolerated in any way, shape, or form.

If you have something constructive to say, do so. if not please voice your opinion where elsewhere.

Even better, please just leave.

I am sure you have far better things to do than waste your extremely valuable time here. There must be a one project on github that needs your skills

Thank you.
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

Re: Je viens de passer avec la fibre : problème pour configurer mon smeserver
« Reply #17 on: October 15, 2019, 10:17:24 PM »
Even better, please just leave.
Ok John,

tu as raison et je suis d'accord avec toi! //
you are right and I agree with you!

je suis déjà parti, beaucoup de personnes sont déjà parties, tes amis aussi sont déjà partis//
I'm already gone, a lot of people are already gone, your friends are already gone too

et ensuite...que proposes tu de positif pour SMEserver? //
and then ... what do you propose to be positive for the SMEserver?

ta future réponse sera toujours la même : c'est la faute aux autres ! //
your future answer will always be the same: it's the fault of others!

et la solution est de faire partir tout le monde?//
and the solution is to make everyone leave?

tu devrais être content donc : tout le monde est parti !
you should be happy then: everyone is gone!

Best regards,

Xa

PS: John, SMEserver ne t'appartient pas, SMEserver appartient à la communauté !
Tu n'es qu'un membre de cette communauté, il suffit donc d'attendre que tu partes en espérant qu'il ne sera pas trop tard !
« Last Edit: October 15, 2019, 10:34:22 PM by smeserver_ng »

Re: Je viens de passer avec la fibre : problème pour configurer mon smeserver
« Reply #18 on: October 17, 2019, 08:44:39 PM »
Pas de sitôt.
Peut-être plus tard dans SME10

Cela dépendra de l'aide que les gens donneront.  Ne restez pas assis là à attendre qu'il se construise.


Tu as les connaissances pour le faire...?

Moi, je n'ai pas les connaissances pour intégrer ipv6 dans sme.

Anne

Offline Jean-Philippe Pialasse

  • *
  • 1,395
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: Je viens de passer avec la fibre : problème pour configurer mon smeserver
« Reply #19 on: October 17, 2019, 09:46:41 PM »
Tu as les connaissances pour le faire...?

Moi, je n'ai pas les connaissances pour intégrer ipv6 dans sme.

Anne

Un elephant se mange une bouchée à la fois.

J’ai deja mis dans une réponse précédente les principales étapes.
En découpant par étapes ce n’est pas si infaisable. Il faut juste prendre le temps, essayer et corriger au besoin.

La partie la plus complexe est le par-feux, et meme là il suffit de reproduire ce qui existe en ipv4 moins le NAT.

La deuxième partie complexe est de mettre en place l'auto configuration via les scripts SME un fois une configuration stable en serveur et en passerelle obtenue


Re: Je viens de passer avec la fibre : problème pour configurer mon smeserver
« Reply #20 on: November 10, 2019, 08:49:01 PM »
bonjour,

Oui, c'est ce que j'ai fait.

ipv6 avec ma freebox et ipv4 avec mon serveur sme : marche pas du tout ;)

J'ai eu une personne, chez free, hier matin qui m'a dit ipv4 pas possible.
J'ai appelé après pour poser une autre question : revenir en adsl.
Cette personne était beaucoup plus compétente et m'a dit que c'était l'option  full-stack sur mom interface free pour être en ipv4.
C'est ce que j'ai fait immédiatement.

Cela s’appelle sur le site de free ;
Demander une adresse IP fixe V4 full-stack

Quelques minutes après, j'avais dans mon interface free une ip en v4 et non plus en v6 :

Ligne Fibre Optique
    NRO : 38229MEY
    Adresse IP : 82.64.166.244
    Votre préfixe IPv6 : 2a01:e0a:2eb:c490:::/64
    Votre ligne permet de bénéficier des services de Télévision de la Freebox

Et j'étais de nouveau connectée au monde sur ma debian !

Ma freebox est en mode bridge pas routeur.

Ma config :
freebox - sme - switch - réseau local


J'ai oublié une autre chose importante :

Quand je suis passée avec la fibre en septembre, j'ai eu un changement d'IP avec ma freebox.

Les utilisateurs qui ne sont que sur mon serveur avaient des soucis pour communiquer avec l'extérieur.
Pour les autres utilisateurs qui viennent de free, orange, wanadoo, gmail,... je les récupère sur mon serveur avec fechmail et pour les envois j'ai configuré thunderbird pour qu'il envoie avec l'adresse d'origine avec copie sur mon serveur.

Je ne m'en suis redue compte plus d'un mois après des problèmes avec les utilisateurs locaux. Je n'utilise pas beaucoup ces utilisateurs.

Je farfouillais un peu partout dans les logs sans rien trouver.

J'ai un nom de domaine que je renouvelle chaque année.
C'est quand j'ai reçu le message comme quoi je devais payer pour le renouvellement de mon nom de domaine que j'ai compris d'où venait le problème : j'ai configuré avec l'ip de ma freebox fibre.

Après avoir changé avec la nouvelle IP dans l'interface de mon nom de domaine, plus de souci.

C'est pour cela que je voulais rester en ipv4 donc en bridge avec ma freebox pour avoir une ip fixe.

J'ai peut-être oublié d'autres choses avec mon changement d'IP.

Si vous avez des idées...

Anne



« Last Edit: November 11, 2019, 08:46:08 PM by ecureuil »

Offline Jean-Philippe Pialasse

  • *
  • 1,395
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: Je viens de passer avec la fibre : problème pour configurer mon smeserver
« Reply #21 on: November 11, 2019, 04:27:29 PM »
Oui mettre à jour ses dns est un impératif quand on change d’ip :)

De ce que je vois tu as ip v4 et ip v6