Koozali.org formerly Contribs.org

SME USB backup will not start

SME USB backup will not start
« on: September 16, 2020, 02:57:56 PM »
Hi Friends,

I have a problem, and need to ask for help.
USB backup will not start.
There was an SME upgrade 9.1 -> 9.2, plus a hardware change.
The system migrated easily.
sme 9.1 to usb full backup,
sme 9.2 new install to new hardware
sme 9.2 first start restore usb backup, happy, good working.

Ever since sme 9.2 has been running, the console USB backup has not started ...
Selecting the console Usb full backup option:
Prompts me Insert removable media, then <next>, and again, and again, again ... Insert removable media .. <next>, Insert removable media ... <next>, Insert removable media .. ..

The usb housing, the hdd, the usb connector, the usb port on the server all work. (this is where the installation was done, and also restore). The older SME server also saved for this. But I tried another usb HDD for safety. He's not starting.
Network backup works with DAR.

Where do I look for the bug?

An error flashes on the console screen when you refresh the screen:


https://i.postimg.cc/44VkJmD3/sme-error.jpg

insecure dependency in exec while running T switch at /usr/share/perl15/vendor_perl/esmith/console.pm
line 184

console.pm: Line 184:


https://i.postimg.cc/vTN6q0GQ/condole-pm.jpg

messages log:

16 14:47:10 sme kernel: usb 1-1.6: new high speed USB device number 5 using ehci_hcd
Sep 16 14:47:10 sme kernel: usb 1-1.6: New USB device found, idVendor=152d, idProduct=1562
Sep 16 14:47:10 sme kernel: usb 1-1.6: New USB device strings: Mfr=1, Product=2, SerialNumber=3
Sep 16 14:47:10 sme kernel: usb 1-1.6: Product: Go To Final Lap
Sep 16 14:47:10 sme kernel: usb 1-1.6: Manufacturer: FinalLap
Sep 16 14:47:10 sme kernel: usb 1-1.6: SerialNumber: DB9876543211396
Sep 16 14:47:10 sme kernel: usb 1-1.6: configuration #1 chosen from 1 choice
Sep 16 14:47:10 sme kernel: scsi15 : SCSI emulation for USB Mass Storage devices
Sep 16 14:47:11 sme kernel: scsi 15:0:0:0: Direct-Access     ORGE     GZX202           0104 PQ: 0 ANSI: 6
Sep 16 14:47:11 sme kernel: sd 15:0:0:0: Attached scsi generic sg2 type 0
Sep 16 14:47:15 sme kernel: sd 15:0:0:0: [sdb] 976771055 512-byte logical blocks: (500 GB/465 GiB)
Sep 16 14:47:15 sme kernel: sd 15:0:0:0: [sdb] Write Protect is off
Sep 16 14:47:15 sme kernel: sd 15:0:0:0: [sdb] Assuming drive cache: write through
Sep 16 14:47:15 sme kernel: sd 15:0:0:0: [sdb] Assuming drive cache: write through
Sep 16 14:47:15 sme kernel: sdb: sdb1
Sep 16 14:47:15 sme kernel: sd 15:0:0:0: [sdb] Assuming drive cache: write through
Sep 16 14:47:15 sme kernel: sd 15:0:0:0: [sdb] Attached SCSI disk
Sep 16 14:47:15 sme ata_id[33247]: HDIO_GET_IDENTITY failed for '/dev/sdb'

Who has an idea?
sorry for the poor english! :)



Thanks
hello Stavi from HUN

Offline ReetP

  • *
  • 2,570
Re: SME USB backup will not start
« Reply #1 on: September 16, 2020, 03:30:22 PM »
I Stavi - your English is fine!

I do not have the answer for you but there may be some people here later who will know.

Please be patient and someone will try and help you.
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions of software
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

Offline TerryF

  • grumpy old man
  • *
  • 1,192
Re: SME USB backup will not start
« Reply #2 on: September 16, 2020, 05:54:30 PM »
What is the details of the USB HD you used? What format?
--
qui scribit bis legit

Offline ReetP

  • *
  • 2,570
Re: SME USB backup will not start
« Reply #3 on: September 16, 2020, 06:29:57 PM »
Ahhh.... here's the cavalry :-)

What is the details of the USB HD you used? What format?

How can it work on 9.1, restore to 9.2, and then fail?? Very odd.
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions of software
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

Offline TerryF

  • grumpy old man
  • *
  • 1,192
Re: SME USB backup will not start
« Reply #4 on: September 16, 2020, 06:36:06 PM »
How USb was found changed between vers :-) as a starter https://bugs.contribs.org/show_bug.cgi?id=9126

In all that  and others some brands of USB HDs and flash drives were problamatic..my seagates for example were crap
 
« Last Edit: September 16, 2020, 06:38:18 PM by TerryF »
--
qui scribit bis legit