Koozali.org formerly Contribs.org

Login to forums

Login to forums
« on: July 11, 2019, 04:29:16 PM »
This is probably a stupid question but I'll ask it anyway. :-)

Why do I have to login twice to access these forums?  I enter my user name and the correct password and it seems to ignore the attempt.  I enter exactly the same data and it accepts it.  It's not a major problem just annoying.

This is not a one-off, it happens every time.

Why?

Thanks,

Tony
...

Offline ReetP

  • *
  • 2,110
Re: Login to forums
« Reply #1 on: July 11, 2019, 10:27:41 PM »
There is reason but don't remember why.

It's here in a post or on a bug.

Something to do with authentication but damned if I can remember what.

...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

Offline Jean-Philippe Pialasse

  • *
  • 1,330
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: Login to forums
« Reply #2 on: July 12, 2019, 06:52:56 PM »
I think there is an issue with the way the form is handled by chrome, or related to script blocking.


Re: Login to forums
« Reply #3 on: July 14, 2019, 03:08:43 AM »
It's not a bug... it's a features!!! ^_^
Smeserver.it -  Soluzioni e supporto su Sme server in Italia