Koozali.org formerly Contribs.org

glibc 2.14 dependency for plex 1.15

Offline redteo

  • *
  • 117
    • redteo blog
glibc 2.14 dependency for plex 1.15
« on: March 29, 2019, 03:52:52 PM »
hi all,
there is a way to upgrade to glibc 2.14?
Starting with 1.15.0 plex require GLIBC 2.14
tnx
« Last Edit: March 29, 2019, 04:03:07 PM by redteo »
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Offline ReetP

  • *
  • 1,980
Re: glibc 2.14 dependency for plex 1.15
« Reply #1 on: March 29, 2019, 04:58:00 PM »
hi all,
there is a way to upgrade to glibc 2.14?

Nope. You need to upgrade the entire system unfortunately. That means CentOS 7 / SME 10.

Quote
Starting with 1.15.0 plex require GLIBC 2.14

Yup they are bastards. Discovered that a short while ago myself.

I have complained about some of their practices several times before (I even gave them a patch for their rpm spec file they ignored for probably a year) and all they do is block you and censor your posts, despite being a 'lifetime' member.

Since they got taken out with Vulture capital they have gone way down hill and it is just about the cash and the spyware these days (eg the Plex app on your phone with its Google and Facebook beacons, and on the web page login, which give them FB, Google & Plex your data even if you only log in as a normal user)

They are a complete shower of sh1t IMHO.

Try Emby instead. Not sure if the vanilla rpms will run as I guess they'll be CentOS 7 again, but docker will....

...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

Offline redteo

  • *
  • 117
    • redteo blog
Re: glibc 2.14 dependency for plex 1.15
« Reply #2 on: March 30, 2019, 12:42:21 AM »
Try Emby instead. Not sure if the vanilla rpms will run as I guess they'll be CentOS 7 again, but docker will....
just look on the website and i will look deeper on it. but like you said i have the plex pass....
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Offline ReetP

  • *
  • 1,980
Re: glibc 2.14 dependency for plex 1.15
« Reply #3 on: March 30, 2019, 11:42:07 AM »
Plex pass or not I'm packing my bags and voting with my feet.

Luckily I got my Pass at the discounted rate of like $75 and I can afford to lose that.

I'll also pay for an Emby one just to lose Plex.

Just goes to show how greed can ruin an awesome product.
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation