Koozali.org formerly Contribs.org

php intl

php intl
« on: March 25, 2019, 03:45:59 AM »
I am trying to install an app in iBay, it went through install steps and it accepted my SQL credentials.
At one of the final steps, I got this message:

Fatal errors occured. Group-Office will not run properly with current system setup!
intl: Fatal: the php intl extension is required.

I have searched this forum for php intl, but did not find anything related to php intl.
Can someone point me in the right direction?
SME user and community member since 2005.
Want to install Wordpress in iBay of SME Server?
See my step-by-step How-To wiki here:
http://wiki.contribs.org/Wordpress_Multisite

Offline Jean-Philippe Pialasse

  • *
  • 1,291
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: php intl
« Reply #1 on: March 25, 2019, 04:57:41 AM »
# yum search php-intl --enablerepo=epel,remi-safe,smecontribs
php-intl.x86_64 : Internationalization extension for PHP applications
php54-php-intl.x86_64 : Internationalization extension for PHP applications
php55-php-intl.x86_64 : Internationalization extension for PHP applications
php56-php-intl.x86_64 : Internationalization extension for PHP applications
php70-php-intl.x86_64 : Internationalization extension for PHP applications
php71-php-intl.x86_64 : Internationalization extension for PHP applications
php72-php-intl.x86_64 : Internationalization extension for PHP applications
php73-php-intl.x86_64 : Internationalization extension for PHP applications

so depending on your php version , base is in epel, php-scl is in remi-safe or snmecontribs repos