Koozali.org formerly Contribs.org

The website https detects certificate not valid, but dehydrated -c -x is OK.

Hello, requesting your valuable help, the page shows that the certificate is not valid, but the dehydrated does not have any problem. I already followed the indications of the Letsencrypt contrib, erasing the certificate files and generating them again, but the problem continues ... Thank you very much.

Offline TerryF

  • grumpy old man
  • *
  • 1,091
What release of letsencrypt are you using, did you update just recently to smeserver-letsencrypt-0.5-8.noarch.rpm ?

See Bug 10688, all my work, I created a patch to fix a changed url and inadvertently changed all the v1 urls to testing ones, there is an updated rpm in /smetest it will be released shortly, just waiting for confirmation by the bug creator.
--
qui scribit bis legit

It is correct I have the smeserver-letsencrypt-0.5-8. Then I'm just waiting, thank you very much !!

Offline TerryF

  • grumpy old man
  • *
  • 1,091
If you are prepared to take a walk on the wild side you could update the letsencrypt package from /smetest, be careful as an inadvertent slip on the cli and you can cause lots of gotchas to be hatched upon your system.
--
qui scribit bis legit

Offline ReetP

  • *
  • 2,035
As Terry mentioned we missed a small issue (quite simply we need more help).

You then get the wrong URL for generating a cert.

From test:

yum --enablerepo=smetest install smeserver-letsencrypt

Do NOT use 'update' as it may well break your server.

Just install the one package. You have been warned.....

Follow up on the bug if you install and it works. That will help get it released faster.

If not wait a day or two for it to be released.
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions
4. I have a job, wife, and kids and do this in my spare time. If you want something fixed, please help.

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

I'm done, it worked perfectly with smeserver-letsencrypt-0.5-9, thank you very much !!!

Offline TerryF

  • grumpy old man
  • *
  • 1,091
Updated rpm of my URL error has been released  /smecontribs
smeserver-letsencrypt-0.5-9.noarch.rpm 
--
qui scribit bis legit