Koozali.org formerly Contribs.org

W10 will not connect to SME 9.2 domain

Re: W10 will not connect to SME 9.2 domain
« Reply #30 on: September 15, 2018, 09:27:51 AM »
Stefan,

Your first point was 'is there a distro out there....' which I answered.

Second, the thread was actually really about domain logons to SME 9.x, not just browsing which I believe is still possible with SMB 1 installed on Windows.

Third, your test was on SME 10, not 9 as per the topic which you quoted.....

You are comparing chalk and cheese :-)

Yes - I you're right. I was in a kind of tunnel  8) Therefore I suggest to move this to a more appropriate place in the forum. I didn't want to hijack the thread, sorry.

BTW I read in several different forums, that the last WIN10 update makes even a samba4 server invisible in the network. I saw this behaviour in the setup of my VM enviroment. The registry patch for WIN10 didn't help. So, maybe it helps at least to connect WIN10 to a samba server and get to the data.
And then one day you find ten years have got behind you.

Time, 1973
(Mason, Waters, Wright, Gilmour)

Offline ReetP

  • *
  • 1,593
Re: W10 will not connect to SME 9.2 domain
« Reply #31 on: September 15, 2018, 10:21:43 AM »
No worries :-)

If you have definitive links on a Samba 4 issue post them if they are relevant.

I'm not convinced a S4 server becomes invisible !!!!
...
1. Read the Manual
2. Read the Wiki
3. Don't ask for support on Unsupported versions

Bugs are easier than you think: http://wiki.contribs.org/Bugzilla_Help

If you love SME and don't want to lose it, join in: http://wiki.contribs.org/Koozali_Foundation

Re: W10 will not connect to SME 9.2 domain
« Reply #32 on: October 04, 2018, 04:25:32 PM »
After several weeks, i find how to join a domain with the last windows 10.
I've use a registry modification to do it.

Here it is : AllowSingleLabelDnsDomain.reg

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters]
"DisablePasswordChange"=dword:00000000
"MaximumPasswordAge"=dword:0000001e
"RequireSignOrSeal"=dword:00000001
"RequireStrongKey"=dword:00000001
"SealSecureChannel"=dword:00000001
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
  00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
  6e,00,65,00,74,00,6c,00,6f,00,67,00,6f,00,6e,00,2e,00,64,00,6c,00,6c,00,00,\
  00
"SignSecureChannel"=dword:00000001
"Update"="no"
"AllowSingleLabelDnsDomain"=dword:00000001


Offline Daniel B.

  • *
  • 1,681
    • Firewall Services, la sécurité des réseaux
Re: W10 will not connect to SME 9.2 domain
« Reply #33 on: October 04, 2018, 04:49:20 PM »
AllowSingleLabelDnsDomain Shouldn't be needed and doesn't fixe NT domain joining. The issue is fixed by KB4458469
C'est la fin du monde !!! :lol:

Online TerryF

  • *
  • 975
Re: W10 will not connect to SME 9.2 domain
« Reply #34 on: October 05, 2018, 12:23:01 AM »
Yes, latest MS updates and Feature update seem to have returned functionality for SME9.2, a sme10 install can be seen but no login offered. More testing needed
--
qui scribit bis legit