Koozali.org formerly Contribs.org

Sme Workstation backup is messed something

Offline smnirosh

  • ****
  • 314
  • Learning never ends
Sme Workstation backup is messed something
« on: May 16, 2018, 11:13:22 AM »
Hi friends, a long while ago I created this post to understand more about SME server workstation backup.

https://forums.contribs.org/index.php/topic,52084.msg266421.html#msg266421

I used;
If you wanted to do a full backup once every 14 days, then daily incremental backups every other day, & only retain 1 historical backup, select
Number of daily backups contained in each set is 14.
Number of rotating backup sets is 1.

method.

But when I used with Sme server 9.2 the same method makes me mess about backuping process.

With same settings, a new full backup runs weekly on every Tuesday, but  I have set it to run on every once a two week. And deleting the Rotating backup set, it begins to build new backup set. Then 6 incremental backups, again full backup instead of 13 incremental backups.

I have attached the picture of my workstation settings.

Anyone may figure me out the what the problem is?

Offline TerryF

  • *
  • 915
Re: Sme Workstation backup is messed something
« Reply #1 on: May 16, 2018, 03:13:00 PM »
See wiki: https://wiki.contribs.org/Backup_with_dar#Backup_Sets

"The number of increments in a set is only equal to the "Daily backups in each set" if a multiple of 7."

You have Daily Backups in each set configured to 13

Change the 13 to 14
--
qui scribit bis legit

Offline smnirosh

  • ****
  • 314
  • Learning never ends
Re: Sme Workstation backup is messed something
« Reply #2 on: May 16, 2018, 03:39:30 PM »
Ok TerryF, thanks. I will update it accordingly. But when it was set to 13 when we were still using SME 8. I checked this settings for 3 months within Sme 9.2 but always resulted the same thing. ONLY ONE WEEK INCR BACKUP. But I still not checked with the value 14. I will set it now NOW. And i will let you know what is the result on next Wednessday.
Thanks

Offline smnirosh

  • ****
  • 314
  • Learning never ends
Re: Sme Workstation backup is messed something
« Reply #3 on: May 30, 2018, 09:03:41 AM »
Hi TeffyF, again thanks for your help. I waited for two weeks to check the algorithm of the backup process to run right way. It's ok. Yesterday it ran the last two week incremental and began a new set. perfect.

Offline TerryF

  • *
  • 915
Re: Sme Workstation backup is messed something
« Reply #4 on: May 30, 2018, 09:28:42 AM »
No worries mate.. as Sgt Pepper once said when addressing the Lonely Hearts Club Band, "I get by with a little help from my friends" :-)

We all need a little help sometimes..enjoy
--
qui scribit bis legit