Koozali.org formerly Contribs.org

Horde connection issues

Offline Jean-Philippe Pialasse

  • *
  • 1,170
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: Horde connection issues
« Reply #15 on: June 05, 2018, 11:09:44 PM »
as always, just scout your logs... the answer is likely to be there.

Why more horde than other webservice ? because this is a proxy service between you and IMAP /SMTP and mysql. It needs to auth you against IMAP, check you are still there, get your information from mysql db, and then get your IMAP content.

It depends both on IMAP availability and not being overloaded, webserver not being overloaded and mysql db not being overloaded.


Offline janet

  • ****
  • 4,661
Re: Horde connection issues
« Reply #16 on: June 06, 2018, 01:39:51 AM »
Quote
author=calisun link=topic=53598.msg278958#msg278958 date=1528214067]
I think Janet might have a good point. This server is used as an email and web server for several domains. I see that problem with email happens when the server has the heaviest web traffic.

Do you have some sort of bandwidth management or control on your servers Internet connection eg Qos or similar.
If not, then you should, given that server usage pattern.

To me this is where you should look (although as I do I am guessing, but experience based guesses).
You have not given anywhere near enough technical information for us to ascertain the problem.
« Last Edit: June 06, 2018, 01:41:22 AM by janet »
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: Horde connection issues
« Reply #17 on: June 06, 2018, 06:34:00 PM »
Do you have some sort of bandwidth management or control on your servers Internet connection eg Qos or similar.
If not, then you should, given that server usage pattern.
.......

Thank you for the suggestion, I will take a look at Qos
SME user and community member since 2005
Having questions about installing Wordpress on SME Server?
See my step-by-step How-To here:
http://wiki.contribs.org/Wordpress_Multisite

Offline mrjhb3

  • *
  • 1,179
    • John Bennett Services
Re: Horde connection issues
« Reply #18 on: June 07, 2018, 03:44:34 AM »
When is the last time you updated the rpms?  I just uploaded new ones today, so you might give that a try.  I don't remember anything specific from horde that would have caused any issues.
......

Re: Horde connection issues
« Reply #19 on: June 10, 2018, 05:43:30 AM »
When is the last time you updated the rpms?

Apparently never, you said that you uploaded new RPM's, but my server-manager told me that the system is up to date.
After searching around I found that I need to:
yum update --enablerepo=smecontribs

I am sure I did this before, but I guess I had to re-do it when upgrading to SME v9 from v8
SME user and community member since 2005
Having questions about installing Wordpress on SME Server?
See my step-by-step How-To here:
http://wiki.contribs.org/Wordpress_Multisite

Offline mrjhb3

  • *
  • 1,179
    • John Bennett Services
Re: Horde connection issues
« Reply #20 on: June 10, 2018, 06:50:33 AM »
Unless someone made some changes that I am unaware of, updates to the horde5 RPM's won't show up in server-manager, and shouldn't show up via yum either for SME9.  This is strictly a contrib for that version.  You can periodically look for the latest file updates, via in my contribs directory, http://mirror.contribs.org/contribs/jbennett.  Follow the install instructions, via the wiki, that some kind person put together, https://wiki.contribs.org/Horde5.

......

Re: Horde connection issues
« Reply #21 on: June 10, 2018, 09:34:00 AM »
thanks for confirmation John,
That is what I figured out when looking at the updates, many contribs were updated but no Horde, so I went ahead and installed as per your instructions.
Thanks for your help.
SME user and community member since 2005
Having questions about installing Wordpress on SME Server?
See my step-by-step How-To here:
http://wiki.contribs.org/Wordpress_Multisite