Koozali.org formerly Contribs.org

Problem bei der Installation von 9.2 auf Zotac Zbox CI327 nano

Tach zusammen,

ich versuche gerade SME 9.2 (x64) auf einem Zotac Zbox CI327 nano zu installieren.
die installation dauert sehr lange (>4 std.) und bleibt beim letzten der 718 zu installierenden pakete haengen.
beim starten der Zbox bleint der rechner mit einem schwarzen bildschirm und einem cursor drauf stehen.

hat jemand einen Tip fuer mich?

jetzt schon besten dank

Offline Jean-Philippe Pialasse

  • *
  • 1,248
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: Problem bei der Installation von 9.2 auf Zotac Zbox CI327 nano
« Reply #1 on: March 12, 2018, 06:00:10 PM »
Das scheint eine wirklich interessante kleine Serverbox zu sein!

von diesem Thread: http://centosfaq.org/centos/mini-pcs/ könnte es eine Möglichkeit geben, es laufen zu lassen, aber von zotac unterstützt das nur Windows.

Das Überprüfen im Benutzerhandbuch war nicht hilfreich, aber normalerweise haben Sie im BIOS eine Einstellung über SATA. Sehr langsames Kopieren von Dateien wird normalerweise mit einer älteren Einstellung verknüpft, wodurch der Zugriff auf das Laufwerk sehr langsam wird. Überprüfen Sie, ob Sie so etwas haben.

Wenn man sich auch anderes Linux anschaut, sieht es so aus, als ob dies gemeldet wird, und eine Umgehung könnte sein, der Boot-Zeile-Option in Ihrer grub.conf und davor für die Installation hinzuzufügen:
Code: [Select]
intel_idle.max_cstate = 2
Sie müssen dann einen Kernel installieren, der Ihre CPU Apollo Lake von ELREPO unterstützt. Sehen Sie das Wiki für das Verfahren zum Konfigurieren der Repo auf Ihrem sme

from the English :
this seems like a really interesting small server box !

from this thread : http://centosfaq.org/centos/mini-pcs/ there might be a possibility to have it running, however from zotac this support only windows.

Checking at the user manual was not helpfull, but usually in the bios you have some setting about SATA. Very slow copy of files is usually linked to a legacy setting making the drive really slow to access. Check if you have something like this .

Also looking at other linux, it seems that this is reported and a workaround could be to add to the boot line option in your grub.conf and before that for the installation :
Code: [Select]
intel_idle.max_cstate=2
you will then need to install a kernel supporting your CPU Apollo Lake from ELREPO. See the wiki for the procedure to configure the repo on your sme