Koozali.org formerly Contribs.org

Installation Fails

Installation Fails
« on: December 16, 2017, 01:48:20 AM »
I am trying to perform a fresh install of 9.2 and the installation is halting at the same place every time I try it.

Installing kernel-firmware-2.6.32-696.1.1.e16.noarch (58 MB)    16% complete

The drive tray opens and I am prompted to insert Installation Disk 1.  I will try the same DVD or a different DVD, but it keeps prompting me to insert Installation Disk 1 until I get a new screen with the message that kernel-firmware-2.6.32-696.1.1.e16.noarch cannot be opened. The file is missing, corrupt or the media is corrupt.

I burned three DVDs using two different 9.2 ISOs.  I successfully used one of the DVDs to install 9.2 on another system.

I have reset the BIOS, swapped in a new optical drive (needed one anyway) and reseated all connectors and cards.  The only thing I haven't done is change the hard drive.  I am choosing the LVM/No RAID installation option because there is only one HD in the machine, which was running Windows 10 without issues.  I tried No LVM/No RAID just for kicks, but that didn't work either.

Help!  Has anyone else run into this problem?

Offline Jean-Philippe Pialasse

  • *
  • 1,170
  • aka Unnilennium
    • http://smeserver.pialasse.com
Re: Installation Fails
« Reply #1 on: December 16, 2017, 06:31:34 AM »
Have you tried the check media step before install?

Or at least did a checksum on the downloaded iso? Corrupted files happen.

Smart test of hardrive would be worth too.

Re: Installation Fails
« Reply #2 on: December 16, 2017, 01:10:25 PM »
I did a checksum (MD5) on all of the ISOs I downloaded and did a Check Media on each DVD in various installation attempts.  Everything passes.

I did not, however, do a SMART test on the HD.  Thanks for the suggestion.