Koozali.org formerly Contribs.org

550 relying denied message from system administrtor sme 8.0 error

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #15 on: January 19, 2016, 07:25:07 PM »
I can give us data you need
i male relay authentication disabled
after this when i send to outside like yahoo,gmail,Hotmail,etc no message error show in outbox of outlook
and no error show
but in same time message not sent
and log file as above show

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #16 on: January 19, 2016, 11:04:22 PM »
ahmedsa

I advised you once already, now I strongly advise for the second time.
Please login to webmail on the server (refer my earlier post in this thread) & test if you can send an email to the same problematic address.
Make sure webmail is enabled in server manager Email panel, as it is disabled by default.
Doing this test will avoid any configurstion issues you may have in your Outlook or other email client.

Also please STOP making changes to your server, if you have made any changes please revert these changes back to the way they were when you were able to send email. Making experimental changes only makes troubleshooting more difficult when you are really still trying to diagnose the source of the problem.
« Last Edit: January 20, 2016, 01:46:26 AM by janet »
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #17 on: January 20, 2016, 12:35:31 PM »
I cannot send ....

You *can* send - here is the evidence:

Quote
2016-01-19 09:34:19.670731500 info msg 46403152: bytes 84272 from <ahmedsaloom@altawi.com.sa> qp 6734 uid 453
2016-01-19 09:34:19.680567500 starting delivery 323: msg 46403152 to remote al_shift77@hotmail.com
2016-01-19 09:34:19.680569500 status: local 0/20 remote 2/20
2016-01-19 09:34:19.680570500 delivery 322: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453214059_qp_6734_<003101d152c6$3644b610$a2ce2230$@com.sa>/
2016-01-19 09:34:19.680572500 status: local 0/20 remote 1/20

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #18 on: January 20, 2016, 12:37:38 PM »
i male relay authentication disabled

That was a foolish thing to do.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #19 on: January 21, 2016, 03:26:39 PM »
Thank you for reply
I try to send from web mail it is OK sending to any email as yahoo,gmail,any email outside my domain or inside without any problem
but when i send from outlook not sending to outside my domain as gmail,yahoo,Hotmail
inside my network sending is OK no problem
so that why no sending from outlook to any email outside my domain


Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #20 on: January 21, 2016, 03:39:26 PM »
ahmedsa

The fact that you can send email using webmail indicates that sme server is configured correctly & external mail services are accessible etc.

It also strongly suggests that configuration of your email client is the problem (ie Outlook).
Things changed in sme8 & you do need to use secure connections eg via port 465 & port 993 when typically using ssmtp & IMAPS.

Please correct the settings in Outlook, see this Howto as a guide.
http://wiki.contribs.org/Email_-_Setting_up_E-mail_clients_for_SME_8.0
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Offline Stefano

  • *
  • 10,800
  • Skype account: maghissimo
    • Smeserver italian community
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #21 on: January 21, 2016, 04:55:49 PM »
Hope he'd re-enabled relay auth...
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #22 on: January 21, 2016, 08:15:46 PM »
I read what you found in article
i using outlook 2007
this meaning is following
pop3 port 995
outgoing server port 465
and encryption connection auto
are this only when needed to work or there are any thing remaining

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #23 on: January 21, 2016, 10:54:29 PM »
ahmedsa

i use Outlook 2007 when necessary (ie compatibility & interface to other software systems) and it works OK with sme 8.1 & 9.1

Try it for yourself & see. If you continue to have problems report here all your Outlook settings.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #24 on: January 23, 2016, 08:41:05 AM »
I changed port 25 for outgoing to 465 in outlook 2007 settings
message i send go to outbox
And i get error sending reported error 0x8004210B the operation timeout waiting for response from
sending smtp server if you continue to receive this message contact system administrator

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #25 on: January 23, 2016, 11:32:58 AM »
ahmedsa

That sounds like Outlook is not able to connect to the sme server smtp server.

What is the outgoing smtp server hostname you use in Outlook (it should be the sme server smtp server ?
What is your sme server main domain name ?

Also checked my settings in Outlook 2007

Tools
Account Settings
Double click account name
Click More Settings button
Outgoing Server tab
Make sure box is ticked next to: My outgoing server (SMTP) requires authentication
and
click radio button next to: Use same settings as my incoming mail server

On Advanced tab
Incoming server IMAP 993 or POP 995
Use SSL
Outgoing server (SMTP) 465
Use SSL
« Last Edit: January 23, 2016, 11:59:35 AM by janet »
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #26 on: January 23, 2016, 12:49:09 PM »
Thanks for reply
I use host name of outgoing is internal mail server ip
192.168.1.4 and i can ping to it
and i use that in old mail server (7.5)
and i can send and receive email from outside without any problem
but in new mail server sme (8.1) receiving OK from outside domain
but no send

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #27 on: January 23, 2016, 01:07:31 PM »
ahmedsa

What about the other settings, are they similar/same as shown ?
Tools
Account Settings
Double click account name
Click More Settings button

On Outgoing Server tab
Make sure box is ticked next to: My outgoing server (SMTP) requires authentication
and
click radio button next to: Use same settings as my incoming mail server

On Advanced tab
Incoming server IMAP 993 or POP 995
Use SSL
Outgoing server (SMTP) 465
Use SSL
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #28 on: January 23, 2016, 01:13:56 PM »
another settings no
i only changed 25 to 465

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #29 on: January 23, 2016, 02:01:30 PM »
another settings no
i only changed 25 to 465

You need all the settings to be correct.

On Outgoing Server tab
Make sure box is ticked next to: My outgoing server (SMTP) requires authentication
and
click radio button next to: Use same settings as my incoming mail server

On Advanced tab
Incoming server either IMAP 993 or POP 995
Use SSL

Outgoing server (SMTP) 465
Use SSL
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.