Koozali.org formerly Contribs.org

550 relying denied message from system administrtor sme 8.0 error

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #30 on: January 23, 2016, 03:47:02 PM »
Thank you for reply
i allow authentication on mail server
after this i make the following
in outlook
On Outgoing Server tab
Make sure box is ticked next to: My outgoing server (SMTP) requires authentication
and
click radio button next to: Use same settings as my incoming mail server

On Advanced tab
Incoming server either IMAP 993 or POP 995
Use SSL

Outgoing server (SMTP) 465
Use SSL
and this is my log output
----
2016-01-23 09:21:19.376099500 end msg 46403121
2016-01-23 09:21:20.293907500 new msg 46403121
2016-01-23 09:21:20.293910500 info msg 46403121: bytes 322218 from <ahmedb@altawi.com.sa> qp 5619 uid 453
2016-01-23 09:21:20.293911500 starting delivery 3696: msg 46403121 to remote al_shift77@hotmail.com
2016-01-23 09:21:20.293912500 status: local 0/20 remote 4/20
2016-01-23 09:21:20.293913500 delivery 3694: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453558880_qp_5619_<000301d155e4$34372a30$9ca57e90$@com.sa>/
2016-01-23 09:21:20.293915500 status: local 0/20 remote 3/20
2016-01-23 09:21:20.293930500 end msg 46403145
------------------
in outlook 2007 no error show
in outbox
but in same time no any thing sent

Offline DanB35

  • ****
  • 764
    • http://www.familybrown.org
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #31 on: January 23, 2016, 08:03:43 PM »
2016-01-23 09:21:19.376099500 end msg 46403121
2016-01-23 09:21:20.293907500 new msg 46403121
2016-01-23 09:21:20.293910500 info msg 46403121: bytes 322218 from <ahmedb@altawi.com.sa> qp 5619 uid 453
2016-01-23 09:21:20.293911500 starting delivery 3696: msg 46403121 to remote al_shift77@hotmail.com
2016-01-23 09:21:20.293912500 status: local 0/20 remote 4/20
2016-01-23 09:21:20.293913500 delivery 3694: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453558880_qp_5619_<000301d155e4$34372a30$9ca57e90$@com.sa>/
2016-01-23 09:21:20.293915500 status: local 0/20 remote 3/20
2016-01-23 09:21:20.293930500 end msg 46403145
This sure looks like the message was sent, and any issue with delivery would be on the remote (i.e., hotmail) end.  Have you checked your spam folder there?  Or any other folders you might have?  What happens if you try sending to another host, like gmail?
......

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #32 on: January 24, 2016, 05:33:56 AM »
Thank you for reply also gmail not accept sending
i mention the above as example
but really all domains not accept emails when i sent

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #33 on: January 24, 2016, 05:43:59 AM »
also i check spam no email sent

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #34 on: January 24, 2016, 06:57:22 AM »
ahmedsa

Something here does not make sense.
You say you cannot send using Outlook, logs suggest a message is sent, but the recipients say they do not receive a message from you at external public email accounts (gmail, yahoo, hotmail), yet you say you can send to the same external accounts using webmail & the messages are received OK.

Please try using a different well known & well behaved email client.
Can you please install or use Thunderbird email client & send emails to exactly the same email addresses that you say do not receive messages, ie at gmail, at hotmail & at yahoo etc.
Configure Thunderbird with the identical SME mail server user details & email client settings as you have in Outlook 2007.

I wonder which webmail system you are really using to test sending is OK ?
Maybe you are connecting to another mail server system so please make sure you test using the mserver mail server webmail.

Please enable webmail on your SME mail server in server manager (ie on mserver.altawi.com.sa), then retest sending using the SME mail servers webmail program, login to
https://mserver.altawi.com.sa/webmail
with the same user account & password you have configured in the Outlook 2007 that you say cannot send emails.

Let us know the results (concisely & accurately) of all tests requested above.
Log file excerpts would be good where appropriate to prove your claims & assertions.

Note you use the words cannot send, but it appears you mean the recipient does not receive, which are different things technically.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #35 on: January 24, 2016, 08:54:55 AM »
I'm sorry i using another webmail for another mail server
ok i try now to open webmail using https://mserver.altawi.com.sa/webmail
but it not accept although webmail allowed https webmail from mail server
I cannot access webmail although i can ping to external ip
and i can ping to mserver.altawi.com.sa

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #36 on: January 24, 2016, 09:04:49 AM »
ahmedsa

That is probably because you do not have appropriate port(s) open in your Cisco firewall, open port 443 I think.

From a workstation on the LAN (ie behind your mserver mail server), open a browser to
https://192.168.1.4/webmail

I checked just now
nmap -O 78.93.244.61

Starting Nmap 6.25 ( http://nmap.org ) at 2016-01-24 18:59 AEDT
Nmap scan report for mserver.altawi.com.sa (78.93.244.61)
Host is up (0.49s latency).
Not shown: 989 closed ports
PORT      STATE    SERVICE
23/tcp    filtered telnet
25/tcp    open     smtp
113/tcp   filtered ident
135/tcp   filtered msrpc
139/tcp   filtered netbios-ssn
445/tcp   filtered microsoft-ds
593/tcp   filtered http-rpc-epmap
4444/tcp  filtered krb524
6667/tcp  filtered irc
6881/tcp  filtered bittorrent-tracker
12345/tcp filtered netbus
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #37 on: January 24, 2016, 02:45:12 PM »
Thank you for reply
i using web mail for new mail server that install in it sme 8.1
and i write https://192.168.1.4/webmail
and open it and send to email of hotmail and gmail but cannot send
meaning i cannot send from web mail
i get this error from view log

delivery 39854: deferral: Connected_to_127.0.0.1_but_greeting_failed./Remote_host_said:_451_Upstream_SMTP_server_not_available/
why this proplem happen

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #38 on: January 24, 2016, 03:05:25 PM »
ahmedsa

Quote
Upstream_SMTP_server_not_available

Login at command prompt as root user & show us output of
config show SMTPSmartHost
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #39 on: January 24, 2016, 03:15:11 PM »
[root@mserver ~]# config show SMTPSmartHost
SMTPSmartHost=altawi.com.sa

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #40 on: January 24, 2016, 03:35:05 PM »
ahmedsa

Quote
SMTPSmartHost=altawi.com.sa

OK we are starting to get somewhere.

So why do you send mail via the server at altawi.com.sa ?
This is (most probably) the source of your problem.
The smtp mail server at altawi.com.sa appears to not be sending out mail from mserver.altawi.com.sa correctly.
I cannot tell you why, you need to contact whoever administrates that server.

More typically you would put the smtp server of your ISP eg
smtp.saudiISP.com.sa
(or something similar to that)

You need to find out who your ISP is & what their smtp server address is,
ie ask the ISP tech support.

Alternatively you can leave the SMTPSmartHost setting blank (in server manager Email panel) & let your mserver send directly to other mail servers on the Internet.
You may then run into problems with other mail servers trusting the bona fides of your server (mserver.altawi.com.sa), & if your servers IP gets blacklisted on RBL lists then you will have problems sending mail, so you need to do a few things to ensure the integrity of your mserver mail server is maintained. eg PTR, SPF
See this for further info
http://wiki.contribs.org/SME_Server:Documentation:Administration_Manual:Appendix

Personally I think it will be easier & simpler for you to send mail via your ISPs smtp mail server.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #41 on: January 26, 2016, 06:15:36 AM »
thanks for reply
it working but i leave it blank
if i need to assign smtp which isp i ask
I have internet service and static ip from awal net
and i have webhosting (cpanel and website www.altawi.com.sa) from top line company
which company i ask to get isp

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #42 on: January 26, 2016, 08:13:25 AM »
ahmedsa

Quote
if i need to assign smtp which isp i ask
I have internet service and static ip from awal net
and i have webhosting (cpanel and website www.altawi.com.sa) from top line company
which company i ask to get isp

You ask your ISP (which stands for Internet Service Provider), which is the company who provides your Internet service & static IP to the mserver.altawi.com.sa
Your webhosting company is not the ISP who provides your Internet connection (ADSL etc) for mserver (as I understand it).

Please try harder, it took me 30 seconds from reading your post to google & find this
http://www.awalnet.com/en/cons_cust_shooting_outlook_express.php
which says the smtp server is
smtp.awalnet.net.sa
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.