Koozali.org formerly Contribs.org

550 relying denied message from system administrtor sme 8.0 error

Hi i have mail server sme 7.5 i can send and receive emails without any problem
I make another computer as mail server but install in it sme 8.0
with same settings
my domain altawi.com.sa
i Replace mail server sme 7.5 with sme 8.0
when i send email to my network internally it reach without any problem
but when i send to outside emails as (gmail,yahoo,Hotmail) or any email outside domain
I receive message as following in outlook 2007
----------
undeliverable send from altawi
system administrator
to
your message did not reach some or all of intend recipients
subject send from altawi
the following recipients cannot be reach
550 relying denied  ahmedsa88888@gmail.com
---------------
this message show when i replace computer installed with sme 7.5 mail server with
another computer sme mail server 8.0
and two computers with same settings and same internal ip 192.168.1.4
what different between two cases or two mail servers
and what i do to avoid this message from display again
 






Offline Daniel B.

  • *
  • 1,697
    • Firewall Services, la sécurité des réseaux
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #1 on: January 17, 2016, 10:03:30 PM »
1) Why are you installing sme8 ? it's in maintenance mode, you'd better go with sme9
2) You need to enable authentication in your client (in Outlook, it's in advanced settings -> Outgoing -> tick the box "authentication", and the box "use same credentials as for inbound")
C'est la fin du monde !!! :lol:

guest22

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #2 on: January 17, 2016, 10:54:05 PM »
We have been going over this time and time again with the same user (and using another alias). We've spent many hours explaining what to do, what not to do and the feedback we required. We never heard back. Now this post pops up.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #3 on: January 18, 2016, 05:29:28 AM »
Thank you
i don't have any problem in current mail server sme 7.5
only i need to replace sme 7.4 with another computer have sme 8.0
but when i put system  sme 8.0 this problem happen

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #4 on: January 18, 2016, 05:39:43 AM »
ahmedsa

Daniel asnwered you, please read & carry out the suggestions people give you.

"2) You need to enable authentication in your client (in Outlook, it's in advanced settings -> Outgoing -> tick the box "authentication", and the box "use same credentials as for inbound")"
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Offline Stefano

  • *
  • 10,796
  • Skype account: maghissimo
    • Smeserver italian community
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #5 on: January 18, 2016, 12:34:59 PM »
Thank you
i don't have any problem in current mail server sme 7.5
only i need to replace sme 7.4 with another computer have sme 8.0
but when i put system  sme 8.0 this problem happen

you are using an old and unsupported distro (7.X branch)
you really should install only SME9
you are posting in the wrong place
you have been answered many times to your questions, without any kind of feedback.. that's bad
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Offline Stefano

  • *
  • 10,796
  • Skype account: maghissimo
    • Smeserver italian community
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #6 on: January 18, 2016, 12:35:38 PM »
moving to SME server 8.x
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #7 on: January 18, 2016, 03:21:43 PM »
Thank you for reply
i do as following picture you post
i do it but after this when i send to any email outside domain
yahoo,gmail,hotmail any outside email
it still in outbox of outlook


Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #8 on: January 18, 2016, 03:22:10 PM »
and not sent it is still in outbox

Offline Stefano

  • *
  • 10,796
  • Skype account: maghissimo
    • Smeserver italian community
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #9 on: January 18, 2016, 03:41:59 PM »
well.. what about taking a look into the logs?

before posting, please, remember to give us as much details as you can..

PLEASE, DON'T START AGAIN POSTING THINGS LIKE "it doesn't work"

thank you
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #10 on: January 18, 2016, 03:48:40 PM »
what i write to get log file

Offline byte

  • *
  • 2,183
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #11 on: January 18, 2016, 04:12:17 PM »
what i write to get log file

Go to your server manager admin page and click on "view logs" then from the drop down list have a look at qmail, qpsmtpd and sqpsmtpd logs and show us the output at the time of sending the email message from the client.
--[byte]--

Have you filled in a Bug Report over @ http://bugs.contribs.org ? Please don't wait to be told this way you help us to help you/others - Thanks!

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #12 on: January 18, 2016, 08:18:28 PM »
ahmedsa

You should also test email sending by logging in to webmail (preferably as the same user you are using in Outlook)
https://yourdomain/webmail

If you can send from webmail that means your server is OK & the problem is in Outlook.
If you are not able to send from webmail that means you have a server based problem rather than a problem with Outlook client.
As suggested you need to look at log files to find errors.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #13 on: January 19, 2016, 03:49:55 PM »
result output of qmail/current
I cannot send but i can recieve
meaning problem in sending
2016-01-19 09:34:19.670731500 info msg 46403152: bytes 84272 from <ahmedsaloom@altawi.com.sa> qp 6734 uid 453
2016-01-19 09:34:19.680567500 starting delivery 323: msg 46403152 to remote al_shift77@hotmail.com
2016-01-19 09:34:19.680569500 status: local 0/20 remote 2/20
2016-01-19 09:34:19.680570500 delivery 322: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453214059_qp_6734_<003101d152c6$3644b610$a2ce2230$@com.sa>/
2016-01-19 09:34:19.680572500 status: local 0/20 remote 1/20
2016-01-19 09:34:19.680573500 end msg 46403111
2016-01-19 09:34:20.179333500 new msg 46403111
2016-01-19 09:34:20.179335500 info msg 46403111: bytes 84526 from <ahmedsaloom@altawi.com.sa> qp 6742 uid 453
2016-01-19 09:34:20.192090500 starting delivery 324: msg 46403111 to remote al_shift77@hotmail.com
2016-01-19 09:34:20.192092500 status: local 0/20 remote 2/20
2016-01-19 09:34:20.192093500 delivery 323: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453214060_qp_6742_<003101d152c6$3644b610$a2ce2230$@com.sa>/
2016-01-19 09:34:20.192096500 status: local 0/20 remote 1/20
2016-01-19 09:34:20.192097500 end msg 46403152
2016-01-19 09:34:20.704778500 new msg 46403152
2016-01-19 09:34:20.704781500 info msg 46403152: bytes 84780 from <ahmedsaloom@altawi.com.sa> qp 6750 uid 453
2016-01-19 09:34:20.719974500 starting delivery 325: msg 46403152 to remote al_shift77@hotmail.com
2016-01-19 09:34:20.719976500 status: local 0/20 remote 2/20
2016-01-19 09:34:20.719978500 delivery 324: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453214060_qp_6750_<003101d152c6$3644b610$a2ce2230$@com.sa>/
2016-01-19 09:34:20.719980500 status: local 0/20 remote 1/20
2016-01-19 09:34:20.719981500 end msg 46403111
2016-01-19 09:34:21.220745500 new msg 46403111
2016-01-19 09:34:21.220747500 info msg 46403111: bytes 85034 from <ahmedsaloom@altawi.com.sa> qp 6758 uid 453
2016-01-19 09:34:21.232153500 starting delivery 326: msg 46403111 to remote al_shift77@hotmail.com
2016-01-19 09:34:21.232156500 status: local 0/20 remote 2/20
2016-01-19 09:34:21.232157500 delivery 325: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453214061_qp_6758_<003101d152c6$3644b610$a2ce2230$@com.sa>/
2016-01-19 09:34:21.232160500 status: local 0/20 remote 1/20
2016-01-19 09:34:21.232161500 end msg 46403152
2016-01-19 09:34:21.761351500 new msg 46403152
2016-01-19 09:34:21.761353500 info msg 46403152: bytes 85288 from <ahmedsaloom@altawi.com.sa> qp 6766 uid 453
2016-01-19 09:34:21.772661500 starting delivery 327: msg 46403152 to remote al_shift77@hotmail.com
2016-01-19 09:34:21.772664500 status: local 0/20 remote 2/20

Offline Stefano

  • *
  • 10,796
  • Skype account: maghissimo
    • Smeserver italian community
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #14 on: January 19, 2016, 03:51:56 PM »
we already know you can't send, we don't know WHY you can't, you're not helping us
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #15 on: January 19, 2016, 07:25:07 PM »
I can give us data you need
i male relay authentication disabled
after this when i send to outside like yahoo,gmail,Hotmail,etc no message error show in outbox of outlook
and no error show
but in same time message not sent
and log file as above show

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #16 on: January 19, 2016, 11:04:22 PM »
ahmedsa

I advised you once already, now I strongly advise for the second time.
Please login to webmail on the server (refer my earlier post in this thread) & test if you can send an email to the same problematic address.
Make sure webmail is enabled in server manager Email panel, as it is disabled by default.
Doing this test will avoid any configurstion issues you may have in your Outlook or other email client.

Also please STOP making changes to your server, if you have made any changes please revert these changes back to the way they were when you were able to send email. Making experimental changes only makes troubleshooting more difficult when you are really still trying to diagnose the source of the problem.
« Last Edit: January 20, 2016, 01:46:26 AM by janet »
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #17 on: January 20, 2016, 12:35:31 PM »
I cannot send ....

You *can* send - here is the evidence:

Quote
2016-01-19 09:34:19.670731500 info msg 46403152: bytes 84272 from <ahmedsaloom@altawi.com.sa> qp 6734 uid 453
2016-01-19 09:34:19.680567500 starting delivery 323: msg 46403152 to remote al_shift77@hotmail.com
2016-01-19 09:34:19.680569500 status: local 0/20 remote 2/20
2016-01-19 09:34:19.680570500 delivery 322: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453214059_qp_6734_<003101d152c6$3644b610$a2ce2230$@com.sa>/
2016-01-19 09:34:19.680572500 status: local 0/20 remote 1/20

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #18 on: January 20, 2016, 12:37:38 PM »
i male relay authentication disabled

That was a foolish thing to do.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #19 on: January 21, 2016, 03:26:39 PM »
Thank you for reply
I try to send from web mail it is OK sending to any email as yahoo,gmail,any email outside my domain or inside without any problem
but when i send from outlook not sending to outside my domain as gmail,yahoo,Hotmail
inside my network sending is OK no problem
so that why no sending from outlook to any email outside my domain


Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #20 on: January 21, 2016, 03:39:26 PM »
ahmedsa

The fact that you can send email using webmail indicates that sme server is configured correctly & external mail services are accessible etc.

It also strongly suggests that configuration of your email client is the problem (ie Outlook).
Things changed in sme8 & you do need to use secure connections eg via port 465 & port 993 when typically using ssmtp & IMAPS.

Please correct the settings in Outlook, see this Howto as a guide.
http://wiki.contribs.org/Email_-_Setting_up_E-mail_clients_for_SME_8.0
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Offline Stefano

  • *
  • 10,796
  • Skype account: maghissimo
    • Smeserver italian community
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #21 on: January 21, 2016, 04:55:49 PM »
Hope he'd re-enabled relay auth...
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #22 on: January 21, 2016, 08:15:46 PM »
I read what you found in article
i using outlook 2007
this meaning is following
pop3 port 995
outgoing server port 465
and encryption connection auto
are this only when needed to work or there are any thing remaining

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #23 on: January 21, 2016, 10:54:29 PM »
ahmedsa

i use Outlook 2007 when necessary (ie compatibility & interface to other software systems) and it works OK with sme 8.1 & 9.1

Try it for yourself & see. If you continue to have problems report here all your Outlook settings.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #24 on: January 23, 2016, 08:41:05 AM »
I changed port 25 for outgoing to 465 in outlook 2007 settings
message i send go to outbox
And i get error sending reported error 0x8004210B the operation timeout waiting for response from
sending smtp server if you continue to receive this message contact system administrator

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #25 on: January 23, 2016, 11:32:58 AM »
ahmedsa

That sounds like Outlook is not able to connect to the sme server smtp server.

What is the outgoing smtp server hostname you use in Outlook (it should be the sme server smtp server ?
What is your sme server main domain name ?

Also checked my settings in Outlook 2007

Tools
Account Settings
Double click account name
Click More Settings button
Outgoing Server tab
Make sure box is ticked next to: My outgoing server (SMTP) requires authentication
and
click radio button next to: Use same settings as my incoming mail server

On Advanced tab
Incoming server IMAP 993 or POP 995
Use SSL
Outgoing server (SMTP) 465
Use SSL
« Last Edit: January 23, 2016, 11:59:35 AM by janet »
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #26 on: January 23, 2016, 12:49:09 PM »
Thanks for reply
I use host name of outgoing is internal mail server ip
192.168.1.4 and i can ping to it
and i use that in old mail server (7.5)
and i can send and receive email from outside without any problem
but in new mail server sme (8.1) receiving OK from outside domain
but no send

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #27 on: January 23, 2016, 01:07:31 PM »
ahmedsa

What about the other settings, are they similar/same as shown ?
Tools
Account Settings
Double click account name
Click More Settings button

On Outgoing Server tab
Make sure box is ticked next to: My outgoing server (SMTP) requires authentication
and
click radio button next to: Use same settings as my incoming mail server

On Advanced tab
Incoming server IMAP 993 or POP 995
Use SSL
Outgoing server (SMTP) 465
Use SSL
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #28 on: January 23, 2016, 01:13:56 PM »
another settings no
i only changed 25 to 465

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #29 on: January 23, 2016, 02:01:30 PM »
another settings no
i only changed 25 to 465

You need all the settings to be correct.

On Outgoing Server tab
Make sure box is ticked next to: My outgoing server (SMTP) requires authentication
and
click radio button next to: Use same settings as my incoming mail server

On Advanced tab
Incoming server either IMAP 993 or POP 995
Use SSL

Outgoing server (SMTP) 465
Use SSL
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #30 on: January 23, 2016, 03:47:02 PM »
Thank you for reply
i allow authentication on mail server
after this i make the following
in outlook
On Outgoing Server tab
Make sure box is ticked next to: My outgoing server (SMTP) requires authentication
and
click radio button next to: Use same settings as my incoming mail server

On Advanced tab
Incoming server either IMAP 993 or POP 995
Use SSL

Outgoing server (SMTP) 465
Use SSL
and this is my log output
----
2016-01-23 09:21:19.376099500 end msg 46403121
2016-01-23 09:21:20.293907500 new msg 46403121
2016-01-23 09:21:20.293910500 info msg 46403121: bytes 322218 from <ahmedb@altawi.com.sa> qp 5619 uid 453
2016-01-23 09:21:20.293911500 starting delivery 3696: msg 46403121 to remote al_shift77@hotmail.com
2016-01-23 09:21:20.293912500 status: local 0/20 remote 4/20
2016-01-23 09:21:20.293913500 delivery 3694: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453558880_qp_5619_<000301d155e4$34372a30$9ca57e90$@com.sa>/
2016-01-23 09:21:20.293915500 status: local 0/20 remote 3/20
2016-01-23 09:21:20.293930500 end msg 46403145
------------------
in outlook 2007 no error show
in outbox
but in same time no any thing sent

Offline DanB35

  • ****
  • 764
    • http://www.familybrown.org
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #31 on: January 23, 2016, 08:03:43 PM »
2016-01-23 09:21:19.376099500 end msg 46403121
2016-01-23 09:21:20.293907500 new msg 46403121
2016-01-23 09:21:20.293910500 info msg 46403121: bytes 322218 from <ahmedb@altawi.com.sa> qp 5619 uid 453
2016-01-23 09:21:20.293911500 starting delivery 3696: msg 46403121 to remote al_shift77@hotmail.com
2016-01-23 09:21:20.293912500 status: local 0/20 remote 4/20
2016-01-23 09:21:20.293913500 delivery 3694: success: 127.0.0.1_accepted_message./Remote_host_said:_250_Queued!_1453558880_qp_5619_<000301d155e4$34372a30$9ca57e90$@com.sa>/
2016-01-23 09:21:20.293915500 status: local 0/20 remote 3/20
2016-01-23 09:21:20.293930500 end msg 46403145
This sure looks like the message was sent, and any issue with delivery would be on the remote (i.e., hotmail) end.  Have you checked your spam folder there?  Or any other folders you might have?  What happens if you try sending to another host, like gmail?
......

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #32 on: January 24, 2016, 05:33:56 AM »
Thank you for reply also gmail not accept sending
i mention the above as example
but really all domains not accept emails when i sent

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #33 on: January 24, 2016, 05:43:59 AM »
also i check spam no email sent

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #34 on: January 24, 2016, 06:57:22 AM »
ahmedsa

Something here does not make sense.
You say you cannot send using Outlook, logs suggest a message is sent, but the recipients say they do not receive a message from you at external public email accounts (gmail, yahoo, hotmail), yet you say you can send to the same external accounts using webmail & the messages are received OK.

Please try using a different well known & well behaved email client.
Can you please install or use Thunderbird email client & send emails to exactly the same email addresses that you say do not receive messages, ie at gmail, at hotmail & at yahoo etc.
Configure Thunderbird with the identical SME mail server user details & email client settings as you have in Outlook 2007.

I wonder which webmail system you are really using to test sending is OK ?
Maybe you are connecting to another mail server system so please make sure you test using the mserver mail server webmail.

Please enable webmail on your SME mail server in server manager (ie on mserver.altawi.com.sa), then retest sending using the SME mail servers webmail program, login to
https://mserver.altawi.com.sa/webmail
with the same user account & password you have configured in the Outlook 2007 that you say cannot send emails.

Let us know the results (concisely & accurately) of all tests requested above.
Log file excerpts would be good where appropriate to prove your claims & assertions.

Note you use the words cannot send, but it appears you mean the recipient does not receive, which are different things technically.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #35 on: January 24, 2016, 08:54:55 AM »
I'm sorry i using another webmail for another mail server
ok i try now to open webmail using https://mserver.altawi.com.sa/webmail
but it not accept although webmail allowed https webmail from mail server
I cannot access webmail although i can ping to external ip
and i can ping to mserver.altawi.com.sa

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #36 on: January 24, 2016, 09:04:49 AM »
ahmedsa

That is probably because you do not have appropriate port(s) open in your Cisco firewall, open port 443 I think.

From a workstation on the LAN (ie behind your mserver mail server), open a browser to
https://192.168.1.4/webmail

I checked just now
nmap -O 78.93.244.61

Starting Nmap 6.25 ( http://nmap.org ) at 2016-01-24 18:59 AEDT
Nmap scan report for mserver.altawi.com.sa (78.93.244.61)
Host is up (0.49s latency).
Not shown: 989 closed ports
PORT      STATE    SERVICE
23/tcp    filtered telnet
25/tcp    open     smtp
113/tcp   filtered ident
135/tcp   filtered msrpc
139/tcp   filtered netbios-ssn
445/tcp   filtered microsoft-ds
593/tcp   filtered http-rpc-epmap
4444/tcp  filtered krb524
6667/tcp  filtered irc
6881/tcp  filtered bittorrent-tracker
12345/tcp filtered netbus
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #37 on: January 24, 2016, 02:45:12 PM »
Thank you for reply
i using web mail for new mail server that install in it sme 8.1
and i write https://192.168.1.4/webmail
and open it and send to email of hotmail and gmail but cannot send
meaning i cannot send from web mail
i get this error from view log

delivery 39854: deferral: Connected_to_127.0.0.1_but_greeting_failed./Remote_host_said:_451_Upstream_SMTP_server_not_available/
why this proplem happen

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #38 on: January 24, 2016, 03:05:25 PM »
ahmedsa

Quote
Upstream_SMTP_server_not_available

Login at command prompt as root user & show us output of
config show SMTPSmartHost
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #39 on: January 24, 2016, 03:15:11 PM »
[root@mserver ~]# config show SMTPSmartHost
SMTPSmartHost=altawi.com.sa

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #40 on: January 24, 2016, 03:35:05 PM »
ahmedsa

Quote
SMTPSmartHost=altawi.com.sa

OK we are starting to get somewhere.

So why do you send mail via the server at altawi.com.sa ?
This is (most probably) the source of your problem.
The smtp mail server at altawi.com.sa appears to not be sending out mail from mserver.altawi.com.sa correctly.
I cannot tell you why, you need to contact whoever administrates that server.

More typically you would put the smtp server of your ISP eg
smtp.saudiISP.com.sa
(or something similar to that)

You need to find out who your ISP is & what their smtp server address is,
ie ask the ISP tech support.

Alternatively you can leave the SMTPSmartHost setting blank (in server manager Email panel) & let your mserver send directly to other mail servers on the Internet.
You may then run into problems with other mail servers trusting the bona fides of your server (mserver.altawi.com.sa), & if your servers IP gets blacklisted on RBL lists then you will have problems sending mail, so you need to do a few things to ensure the integrity of your mserver mail server is maintained. eg PTR, SPF
See this for further info
http://wiki.contribs.org/SME_Server:Documentation:Administration_Manual:Appendix

Personally I think it will be easier & simpler for you to send mail via your ISPs smtp mail server.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #41 on: January 26, 2016, 06:15:36 AM »
thanks for reply
it working but i leave it blank
if i need to assign smtp which isp i ask
I have internet service and static ip from awal net
and i have webhosting (cpanel and website www.altawi.com.sa) from top line company
which company i ask to get isp

Offline janet

  • ****
  • 4,812
Re: 550 relying denied message from system administrtor sme 8.0 error
« Reply #42 on: January 26, 2016, 08:13:25 AM »
ahmedsa

Quote
if i need to assign smtp which isp i ask
I have internet service and static ip from awal net
and i have webhosting (cpanel and website www.altawi.com.sa) from top line company
which company i ask to get isp

You ask your ISP (which stands for Internet Service Provider), which is the company who provides your Internet service & static IP to the mserver.altawi.com.sa
Your webhosting company is not the ISP who provides your Internet connection (ADSL etc) for mserver (as I understand it).

Please try harder, it took me 30 seconds from reading your post to google & find this
http://www.awalnet.com/en/cons_cust_shooting_outlook_express.php
which says the smtp server is
smtp.awalnet.net.sa
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.