Koozali.org formerly Contribs.org

SOLVED Line out of place when I run config show qpsmtpd

SOLVED Line out of place when I run config show qpsmtpd
« on: July 02, 2015, 06:56:27 PM »
Hello,

I am a bit new to the SME server, and I am trying to optimize the spam settings in SME server 8.  When I ran the config show qpsmtpd I got the following output shown below.  I am concerned about the 2 lines right under "qpsmtpd=service" as I have not saw that to be normal when searching and viewing config examples.  Could you please steer me in the right direction in order to remove these entries? 

Thank you,

Brandon



qpsmtpd=service
    ,dsn.rfc-ignorant.org,postmaster.rfc-ignorant.org,abuse.rfc-ignorant.org,whois.rfc-ignorant.org,bogusmx.rfc-ignorant.org,dnsbl.njabl.org,relays.ordb.org,dnsbl.sorbs.net,list.dsbl.org,cbl.abuseat.org,opm.blitzed.org,=bl.spamcop.net
    BadCountries=ru
    Bcc=disabled
    BccMode=cc
    BccUser=maillog
    DNSBL=enabled
    GeoIP=enabled
    LogLevel=6
    MaxScannerSize=25000000
    RBLList=zen.spamhaus.org
    RHSBL=enabled
    RelayRequiresAuth=enabled
    SBLList=multi.surbl.org:black.uribl.com:b.barracudacentral.org
    TlsBeforeAuth=1
    access=public
    qplogsumm=disabled
    status=enabled
« Last Edit: July 02, 2015, 08:24:21 PM by howard5091 »

Offline Daniel B.

  • *
  • 1,697
    • Firewall Services, la sécurité des réseaux
Re: Line out of place when I run config show qpsmtpd
« Reply #1 on: July 02, 2015, 07:08:37 PM »
Indeed, not normal. Probably a misplaced space when typing a previous command. To remove this, you can try

Code: [Select]
db configuration delprop qpsmtpd ,dsn<tab>

(Hitting tab should complete the commande).

If this is not working, the safest is to reset this with:

Code: [Select]
db configuration delete qpsmtpd
/etc/e-smith/events/actions/initialize-default-databases

Which will set qpsmtpd back to its default settings
C'est la fin du monde !!! :lol:

Re: Line out of place when I run config show qpsmtpd
« Reply #2 on: July 02, 2015, 07:13:14 PM »
The first solution took care of it!  I did not have to default the config.

Thank you very much for the quick reply!  Can you by chance give me any pointers on the config related to warding off spam? 


Re: Line out of place when I run config show qpsmtpd
« Reply #3 on: July 02, 2015, 08:19:00 PM »
Can you by chance give me any pointers on the config related to warding off spam?

Please start a new thread, with a good descriptive "Subject", so that other users can provide advice.

Please also edit your original message, and add '[SOLVED]' to the Subject, so that others will know your problem has been solved.