Koozali.org formerly Contribs.org

sending and receive email problem

sending and receive email problem
« on: March 04, 2015, 11:51:27 AM »
Hi guys i have SME server 8 when i make test internet access to server
it give me failed connection
this problem happen suddenly and setting fixed not one change or play in it
what the reason that can make connection failed
My mode in server server only mode
Setting on server is fixed and not changed#
Why not send and receive
if possible help me and i will give you all information you need
thanks


   

Offline Stefano

  • *
  • 10,800
  • Skype account: maghissimo
    • Smeserver italian community
Re: sending and receive email problem
« Reply #1 on: March 04, 2015, 12:22:07 PM »
login as root on your server and use diagnostic tools (ping, traceroute, dig and so on) to check your internet connection

it could be an external issue
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: sending and receive email problem
« Reply #2 on: March 04, 2015, 12:39:20 PM »
if this is external issue what i must do or talk

Offline Stefano

  • *
  • 10,800
  • Skype account: maghissimo
    • Smeserver italian community
Re: sending and receive email problem
« Reply #3 on: March 04, 2015, 12:44:11 PM »
your ISP? :-)
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: sending and receive email problem
« Reply #4 on: March 04, 2015, 12:55:50 PM »
we  test the real ip that we used in sme server it work and i can ping and give me response in it  and using internet from this IP
but in same time when test internet access on sme server it give me
connection failed

Offline Stefano

  • *
  • 10,800
  • Skype account: maghissimo
    • Smeserver italian community
Re: sending and receive email problem
« Reply #5 on: March 04, 2015, 01:07:57 PM »
we need to see what you did and tried..
so, please, post here
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: sending and receive email problem
« Reply #6 on: March 04, 2015, 01:40:40 PM »
ok
Before you see this setting
this setting work before long time and until yesterday
this is my data on sme server
Domain name is altawi.com.sa
System name :mserver
IP Server local 192.168.1.4
subnet mask :255.255.255.0
server only mode
Gatway ip address to access to internet 192.168.1.254
DHCP SETTINGS Dont provide dhcp service to local
address of isp
84.22.224.11
test internet connection is failed
if you need any information please tell me

Re: sending and receive email problem
« Reply #7 on: March 04, 2015, 02:20:04 PM »
Are you need any information about the problem

Offline Stefano

  • *
  • 10,800
  • Skype account: maghissimo
    • Smeserver italian community
Re: sending and receive email problem
« Reply #8 on: March 04, 2015, 03:17:04 PM »
from your server, logged in as root

Code: [Select]
ping 192.168.1.254
ping 84.22.224.11
ping 8.8.8.8
ping www.libero.it

the first tests your internal connectivity
the second tests your external/wan IP
the third tests external connectivity
the last tests dns mane resolution

please post here the results, thank you
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: sending and receive email problem
« Reply #9 on: March 04, 2015, 05:44:42 PM »
Can you show to me
In which place i will write these commandes
please if possible

Offline Stefano

  • *
  • 10,800
  • Skype account: maghissimo
    • Smeserver italian community
Re: sending and receive email problem
« Reply #10 on: March 04, 2015, 05:55:19 PM »
use putty to connect via ssh to your server, login as root

https://www.youtube.com/watch?v=9CZphjhQxIQ
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: sending and receive email problem
« Reply #11 on: March 04, 2015, 07:14:17 PM »
I download putty
IF i need to access my sme server
from internal network
or outside network
and what i write in host name

Offline Stefano

  • *
  • 10,800
  • Skype account: maghissimo
    • Smeserver italian community
Re: sending and receive email problem
« Reply #12 on: March 04, 2015, 09:29:03 PM »
first of all:

go to server-manager and enable ssh (remote-access panel) at least from lan.. enable administrative commands and password authentication..

then start putty and insert your local ip

you'd see a new black window.. login as root, using its password

to copy and paste, yust select the text you need in your putty session and paste here
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: sending and receive email problem
« Reply #13 on: March 05, 2015, 07:08:31 AM »
Thank you for reply
What i have is admin username and password
and now i can access the sme server from my computer
but it show me interface(server console) not show to me command prompt to write ping commands
please help me

Re: sending and receive email problem
« Reply #14 on: March 05, 2015, 08:43:04 AM »
OK i make ping to the following ip
------------------------------------
ping 192.168.1.254
it is working
64 bytes from 192.168.1.254 icmp_seq=1,2,3,etc, ttl=255,time= 0.846,847ms
-------------------------
ping 8.8.8.8
it is working
64 bytes from 8.8.8.8 icmp_seq=1,2,3,etc, ttl=56,time= 125,126ms
--------------------------
ping to 84.22.224.11
it is not give me any response
it give me
(84.22.224.11)56(84)bytes of data
it give me only one line as following :
ping 84.22.224.11(84.22.224.11)56(84)bytes of data
--------------------------
ping  www.libero.it
it give me unknown host
------
this is above all results
if possible help me