Koozali.org formerly Contribs.org

sa_update not work

sa_update not work
« on: November 29, 2014, 10:53:47 AM »
sa_update no longer works for a few days.
Every day I have this message:

/etc/cron.daily/sa_update:

Argument "perl_version" isn't numeric in numeric ge (>=) at (eval 630) line 2.
Argument "perl_version" isn't numeric in numeric ge (>=) at (eval 1123) line 2.


Offline stephdl

  • *
  • 1,511
    • Linux et Geekeries
Re: sa_update not work
« Reply #1 on: November 29, 2014, 11:34:09 AM »
http://bugs.contribs.org/show_bug.cgi?id=8699

You have a bug opened...the problem comes from upstream, the version of perl for sme8 is a bit old and some code in the package spamassassin doen't work, but it seems that they are working on their side.
See http://wiki.contribs.org/Koozali_Foundation
irc : Freenode #sme_server #sme-fr

!!! Please write your knowledge to the Wiki !!!

Re: sa_update not work
« Reply #2 on: November 29, 2014, 11:41:26 AM »
THX
So I wait for a update.