Koozali.org formerly Contribs.org

SME 7, Asterisk and QoS

achandra

SME 7, Asterisk and QoS
« on: February 23, 2006, 08:55:19 PM »
Hello,

I spent some time getting a seperate Asterisk box configured with SME7 acting as a natted firewall.

Anyhow this configuration works just fine with portforwarding rules and quality is great.

I have gotten requests however from some folks to have Asterisk installed on the same SME box and while I have my own personal reservations I wont go into it here. The basic questions I have are -

1) Is the Asterisk panel /install work with smooth install? I had some issue with log file locations and expected directories missing. I saw these in the bug track and "Me again" posts but didnt seem to see a definitive "yeah it works".
2) Does SME 7 by default have QoS enabled? The search posts as well were not so clear.

achandra

Found this
« Reply #1 on: February 25, 2006, 08:53:25 AM »
Hello,

I found through searching -

http://forums.contribs.org/index.php?topic=29904.0

With the use of Asterisk I have begun some of my testing and quality with default script is improved.  I am working now with Swerts-Knudsen OpenVPN to determine if two remote SME server boxes with Asterisk,QOS, and OpenVPN will work out. More a little later....

achandra

Found this
« Reply #2 on: February 25, 2006, 08:53:46 AM »
Hello,

I found through searching -

http://forums.contribs.org/index.php?topic=29904.0

With the use of Asterisk I have begun some of my testing and quality with default script is improved.  I am working now with Swerts-Knudsen OpenVPN to determine if two remote SME server boxes with Asterisk,QOS, and OpenVPN will work out. More a little later....