Koozali.org formerly Contribs.org

sending mail frm outlook by sme server it give me error sending

sending mail frm outlook by sme server it give me error sending
« on: January 13, 2014, 01:04:18 PM »
when i send email by mail server it give me this error why
but receive is OK
and server only mode
test internet connection successfully
and i using dns
Hi. This is the qmail-send program at altawi.com.sa.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<saif@mserver.altawi.com.sa>:
Recipient unknown

--- Below this line is a copy of the message.

Return-Path: <ahmedb@altawi.com.sa>
Received: (qmail 5342 invoked by alias); 13 Jan 2014 06:01:52 -0000
Delivered-To: alias-localdelivery-saif@altawi.com.sa
Received: (qmail 5339 invoked by uid 453); 13 Jan 2014 06:01:51 -0000
X-Virus-Checked: Checked by ClamAV on altawi.com.sa
Received: from pc-00105.altawi.com.sa (HELO ahmedsalah) (192.168.1.105)
    by altawi.com.sa (qpsmtpd/0.83) with ESMTP; Mon, 13 Jan 2014 09:01:51 +0300
From: "ahmed salah" <ahmedb@altawi.com.sa>
To: <ahmed_elbarbary.2010@yahoo.com>
Cc: <saif@altawi.com.sa>
Subject: ahmed
Date: Mon, 13 Jan 2014 08:59:42 +0300
Message-ID: <000c01cf1024$a7306ef0$f5914cd0$@altawi.com.sa>
MIME-Version: 1.0
Content-Type: multipart/related;
   boundary="----=_NextPart_000_000D_01CF103D.CC8017F0"
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac8QJKV5u83oUcPgScGSf/4ztNY9Jw==
Content-Language: ar-eg

This is a multipart message in MIME format.

------=_NextPart_000_000D_01CF103D.CC8017F0
Content-Type: multipart/alternative;
   boundary="----=_NextPart_001_000E_01CF103D.CC8017F0"


------=_NextPart_001_000E_01CF103D.CC8017F0
Content-Type: text/plain;
   charset="us-ascii"
Content-Transfer-Encoding: 7bit

eee

 

 Thank You & Best Regards

Offline janet

  • ****
  • 4,812
Re: sending mail frm outlook by sme server it give me error sending
« Reply #1 on: January 13, 2014, 01:13:00 PM »
ahmedsa

Quote
Hi. This is the qmail-send program at altawi.com.sa.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.
<saif@mserver.altawi.com.sa>:

You need to configure a MX record in external DNS records

dnsstuff.com reports

No MX records exist within the zone. This is legal, but if you want to receive E-mail on this domain, you should have MX record(s). The program can't continue in a case like this, so we are assuming you don't receive mail on this domain.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: sending mail frm outlook by sme server it give me error sending
« Reply #2 on: January 13, 2014, 02:57:49 PM »
You need to configure a MX record in external DNS records

Janet - this statement is both incorrect, and irrelevant. It's not necessary to define MX records, if there is a suitable A record matching the domain name. In this case, anyway there are multiple MX records defined, each with matching A record.

The bounce message indicates this is a local delivery issue. qpsmtpd has accepted the message, and then qmail has determined that 'saif' is not a valid recipient.

Re: sending mail frm outlook by sme server it give me error sending
« Reply #3 on: January 13, 2014, 04:09:27 PM »
thank you guys but you forget that i send and receive in this email one year without problem
this problem suddenly happen without changes or any things
if possible please can any one write what i must be check t send successfully email
this is my settings
1-i check port 25 in all computers and mail server to port 25 and it is OK
2-i remove mx record altawi.cm.sa and also no sending successfully to email
3- i added saif to all user's account of sme  and c panel(before not found) and no benefit
4-when i test Internet on server internet test successfully
5-i can ping to my server from our network and no problem
6-i receive email in sme server and no problem
7- i remove two mx records but not any thing happen ad no sending to email
8-server only mode my server and no dhcp
9-we using mserver.altawi.com.sa in c panel and already found in sme server in server name mserver
Can any one help me please if possible.
 

Offline janet

  • ****
  • 4,812
Re: sending mail frm outlook by sme server it give me error sending
« Reply #4 on: January 13, 2014, 04:16:08 PM »
CharlieBrady

I understand the point you are making, but I was just quoting the report from dnsstuff.com, & it did not find any MX record.
It seems that ahmedsa has been changing the records based on the last post made, so maybe we were seeing different sets of records at different times.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: sending mail frm outlook by sme server it give me error sending
« Reply #5 on: January 13, 2014, 04:26:34 PM »
9-we using mserver.altawi.com.sa in c panel and already found in sme server in server name mserver

You haven't previously mentioned "c panel", and no doubt this has something to do with your problem. You obviously have two different servers - perhaps with the same system name. It's perhaps not surprising that you have problems.

Re: sending mail frm outlook by sme server it give me error sending
« Reply #6 on: January 13, 2014, 05:19:38 PM »
I sorry guys
what i do now

Re: sending mail frm outlook by sme server it give me error sending
« Reply #7 on: January 13, 2014, 08:52:17 PM »
Now guys i open dnsstuff.com and write
two mx records
one as altawi.com.sa is ok
but mserver.altawi.com.sa doesnot have mx record to solve the proplem
what i do please help me

Offline janet

  • ****
  • 4,812
Re: sending mail frm outlook by sme server it give me error sending
« Reply #8 on: January 14, 2014, 03:09:52 AM »
ahmedsa

https://www.wormly.com/test_smtp_server

Resolving hostname...
Connecting...
SMTP -> FROM SERVER:
220 mserver.altawi.com.sa ESMTP
SMTP -> FROM SERVER:
250-altawi.com.sa Hi node-mec2.wormly.com [184.72.226.23]
250-PIPELINING
250-8BITMIME
250-SIZE 15000000
250 STARTTLS
MAIL FROM: saif@mserver.altawi.com.sa
SMTP -> FROM SERVER:
250 , sender OK - how exciting to get mail from you!
RCPT TO: saif@mserver.altawi.com.sa
SMTP -> FROM SERVER:
550 relaying denied saif@mserver.altawi.com.sa
SMTP -> ERROR: RCPT not accepted from server: 550 relaying denied saif@mserver.altawi.com.sa

Message sending failed.


On the sme server at mserver.altawi.com.sa, show us the output of
db accounts show saif
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: sending mail frm outlook by sme server it give me error sending
« Reply #9 on: January 14, 2014, 05:53:11 AM »
https://www.wormly.com/test_smtp_server

Janet, you haven't done the right test. The address OP is having problems with is saif@altawi.com.sa.

Because OP has set up two MX records, we need to check both mail exchangers.

78.93.244.61, the priority 0 MX, claims to have delivered the message successfully:

Connecting...
SMTP -> FROM SERVER:
220 mserver.altawi.com.sa ESMTP
SMTP -> FROM SERVER:
250-altawi.com.sa Hi node-mec2.wormly.com [184.72.226.23]
250-PIPELINING
250-8BITMIME
250-SIZE 15000000
250 STARTTLS
MAIL FROM: saif@altawi.com.sa
SMTP -> FROM SERVER:
250 , sender OK - how exciting to get mail from you!
RCPT TO: saif@altawi.com.sa
SMTP -> FROM SERVER:
250 , recipient ok
Sending Mail Message Body...
SMTP -> FROM SERVER:
354 go ahead
SMTP -> FROM SERVER:
250 Queued! 1389674560 qp 18322 <>
Message completed successfully.

212.93.222.10, the priority 1 MX, also accepts the message:

Connecting...
SMTP -> FROM SERVER:
220-webx1.awalnet.com ESMTP Exim 4.80.1 #2 Tue, 14 Jan 2014 07:43:55 +0300
220-We do not authorize the use of this system to transport unsolicited,
220 and/or bulk e-mail.
SMTP -> FROM SERVER:
250-webx1.awalnet.com Hello node-mec2.wormly.com [184.72.226.23]
250-SIZE 52428800
250-8BITMIME
250-PIPELINING
250-AUTH PLAIN LOGIN
250-STARTTLS
250 HELP
MAIL FROM: saif@altawi.com.sa
SMTP -> FROM SERVER:
250 OK
RCPT TO: saif@altawi.com.sa
SMTP -> FROM SERVER:
250 Accepted
Sending Mail Message Body...
SMTP -> FROM SERVER:
354 Enter message, ending with "." on a line by itself
SMTP -> FROM SERVER:
250 OK id=1W2vr2-0006uY-0Q
Message completed successfully.

But 212.93.222.10 also accepts badaddress@altawi.com.sa, which you don't want it to do. When I tried to test
78.93.244.61, I found that it was not online.

But that was only temporary - a few moments later it behaved as it should:

...
550 relaying denied badaddress@altawi.com.sa
SMTP -> ERROR: RCPT not accepted from server: 550 relaying denied badaddress@altawi.com.sa
...

OP should remove the MX record for 212.93.222.10.

I have seen no explanation for the mentions of c-panel. c-panel is not part of SME server, and shouldn't have anything to do with this issue. Why are you mentioning it?

Connecting...
SMTP -> ERROR: Failed to connect to server: Connection timed out (110)
Message sending failed.

Re: sending mail frm outlook by sme server it give me error sending
« Reply #10 on: January 14, 2014, 09:02:27 AM »
Now what i need leave message error above can you give me correct settings to send and receive emails if i using server only mode and and what is the relation between mx record and dns
i open dnsstuff.com i see all information but i don't understand what i remove in mx entry and what dns i write to give me correct sending  that give me correct sending.I already receive email from outside success but no sending
can any one help me please
and tell me steps by details if possible

 

Offline janet

  • ****
  • 4,812
Re: sending mail frm outlook by sme server it give me error sending
« Reply #11 on: January 14, 2014, 09:07:01 AM »
ahmedsa

Login to wherever your DNS records are maintained for your domains, ask your ISP if you are unsure, maybe that is in your cpanel (?).
Do as Charlie advises ie
OP should remove the MX record for 212.93.222.10.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.

Re: sending mail frm outlook by sme server it give me error sending
« Reply #12 on: January 14, 2014, 02:11:14 PM »
I remove mx record 212.93.222.10.

but no benefit

Re: sending mail frm outlook by sme server it give me error sending
« Reply #13 on: January 14, 2014, 03:52:44 PM »
I remove mx record 212.93.222.10.

but no benefit

So you have fixed one problem, but you have at least one remaining.

Why was my test able to deliver mail to saif@altawi.com.sa but yours apparently not? Study the log files.

You will need to work harder to solve your problem. Read the Manual at least two times.  You will see that it doesn't mention c-panel once. It doesn't recommend backup MX records either. There is still something about your setup that you haven't told us.