Koozali.org formerly Contribs.org

PHPki dependency

PHPki dependency
« on: December 18, 2013, 02:45:23 AM »
While trying to install PHPki on a freshly updated SME 8.0, I received the following error
Code: [Select]
Missing Dependency: php-common = 5.3.3-14.el5.sme is needed by package php-process-5.3.3-14.el5.sme.i386 (smeadd
ons)

 rpm -q php-common  yields php-common-5.3.3-13.el5.sme.2

This server was also just updated from SME 8.0Beta5

http://bugs.contribs.org/show_bug.cgi?id=8069 opened
« Last Edit: December 18, 2013, 02:46:55 AM by crazybob »
If you think you know whats going on, you obviously have no idea whats going on!