Koozali.org formerly Contribs.org

PHP-CGI along side default SME PHP

guest22

PHP-CGI along side default SME PHP
« on: December 04, 2013, 12:35:15 AM »
Hi,

the old contrib that allowed PHP5-CGI to run and be used alongside the stock SME Server provided PHP version has long gone.

So I am wondering if it is possible to establish an updated version of PHP5-CGI to accommodate web applications that require a newer version of PHP then SME (Upstream) currently offers? Good example is ownCloud requirements.

Rather then to fiddle with the stock PHP version or even upgrade PHP via 3rd party repo's, maybe PHP5-cgi at the 'correct' version is a better option?

Thoughts?

Offline janet

  • ****
  • 4,812
Re: PHP-CGI along side default SME PHP
« Reply #1 on: December 08, 2013, 03:52:47 AM »
RequestedDeletion

The idea sounds fine, in effect it is just updating the php5-cgi pkg which is now buggy/has security issues.
I guess the best place to start is to open a bug requesting the existing contrib be updated.
Please search before asking, an answer may already exist.
The Search & other links to useful information are at top of Forum.