Koozali.org formerly Contribs.org

SME Server 9 updates, 23 July 2013

Offline wellsi

  • *
  • 475
    • http://www.wellsi.com
SME Server 9 updates, 23 July 2013
« on: July 24, 2013, 08:51:54 AM »
Both upstream and core packages were released as updates today


SME Server 9 Update: Upstream packages 24 July 2013

Here is the list of upstream packages that were pushed as updates.

DCC-1.3.145-25.el6.x86_64.rpm
curl-7.19.7-37.el6_4.x86_64.rpm
dar-2.4.10-1.el6.x86_64.rpm
e2fsprogs-1.41.12-14.el6_4.2.x86_64.rpm
e2fsprogs-libs-1.41.12-14.el6_4.2.x86_64.rpm
glibc-2.12-1.107.el6_4.2.x86_64.rpm
glibc-common-2.12-1.107.el6_4.2.x86_64.rpm
kernel-2.6.32-358.11.1.el6.x86_64.rpm
kernel-firmware-2.6.32-358.11.1.el6.noarch.rpm
krb5-libs-1.10.3-10.el6_4.4.x86_64.rpm
libcom_err-1.41.12-14.el6_4.2.x86_64.rpm
libcurl-7.19.7-37.el6_4.x86_64.rpm
libdar-2.4.10-1.el6.x86_64.rpm
libnl-1.1.4-1.el6_4.x86_64.rpm
libss-1.41.12-14.el6_4.2.x86_64.rpm
module-init-tools-3.9-21.el6_4.x86_64.rpm
net-snmp-5.5-44.el6_4.2.x86_64.rpm
net-snmp-libs-5.5-44.el6_4.2.x86_64.rpm
net-snmp-utils-5.5-44.el6_4.2.x86_64.rpm
nscd-2.12-1.107.el6_4.2.x86_64.rpm
php-5.3.3-23.el6_4.x86_64.rpm
php-cli-5.3.3-23.el6_4.x86_64.rpm
php-common-5.3.3-23.el6_4.x86_64.rpm
php-gd-5.3.3-23.el6_4.x86_64.rpm
php-imap-5.3.3-23.el6_4.x86_64.rpm
php-ldap-5.3.3-23.el6_4.x86_64.rpm
php-mbstring-5.3.3-23.el6_4.x86_64.rpm
php-mysql-5.3.3-23.el6_4.x86_64.rpm
php-pdo-5.3.3-23.el6_4.x86_64.rpm
php-xml-5.3.3-23.el6_4.x86_64.rpm
python-2.6.6-37.el6_4.x86_64.rpm
python-libs-2.6.6-37.el6_4.x86_64.rpm
spamassassin-3.3.2-56.el6.x86_64.rpm
squid-3.1.10-18.el6_4.x86_64.rpm
tzdata-2013c-2.el6.noarch.rpm
upstart-0.6.5-12.el6_4.1.x86_64.rpm


SME Server Core Packages

e-smith-base-5.4.0-39.el6.sme.noarch.rpm

* Sun Jun 23 2013 Daniel Berteaud <daniel@firewall-services.com> 5.4.0-39.sme
- Fix group creation when LDAP auth is enabled [SME: 7672]
* Sat Jun 08 2013 Daniel Berteaud <daniel@firewall-services.com> 5.4.0-38.sme
- Disable IPv6 on a default install (patch by Shad Lords) [SME: 7531]


smeserver-spamassassin-2.4.0-3.el6.sme.noarch.rpm

* Fri Jul 05 2013 Ian Wells <esmith@wellsi.com> 2.4.0-3.sme
- Load TextCat plugin if ok_languages is enabled [SME: 7757]
............