Koozali.org formerly Contribs.org

SME Server 9 updates, 8 June 2013

Offline wellsi

  • *
  • 475
    • http://www.wellsi.com
SME Server 9 updates, 8 June 2013
« on: June 09, 2013, 05:40:35 AM »
The following updates were released for SME Server 9.0 today

e-smith-base

* Sat Jun 08 2013 Daniel Berteaud <daniel@firewall-services.com> 5.4.0-37.sme
- Continue escaping control chars in rsyslog, just replace LF with space [SME: 7662]

* Fri Jun 07 2013 Daniel Berteaud <daniel@firewall-services.com> 5.4.0-36.sme
- Don't escape control characters in rsyslog [SME: 7662]

* Thu Jun 06 2013 Daniel Berteaud <daniel@firewall-services.com> 5.4.0-35.sme
- Use UTF-8 in the console [SME: 7591]


e-smith-lib

* Sat May 25 2013 Ian Wells <esmith@wellsi.com> 2.4.0-9.sme
- Correctly display accented letters in the console [SME: 6658]
by Filippo Carletti


e-smith-manager

* Thu Jun 06 2013 Daniel Berteaud <daniel@firewall-services.com> 2.4.0-7.sme
- Do not load mod_ssl [SME: 7602]


e-smith-mysql

* Thu Jun 06 2013 Daniel Berteaud <daniel@firewall-services.com> 2.4.0-5.sme
- Ignore mysql.event table [SME: 7603]

e-smith-samba

* Fri May 24 2013 Ian Wells <esmith@wellsi.com> 2.4.0-8.sme
- Remove 40MachineUID as not needed after e-smith-samba-2.2.0-38 [SME: 7608]

* Tue May 21 2013 Ian Wells <esmith@wellsi.com> 2.4.0-7.sme
- Update default ServerName in 30smbServerName [SME: 7609]

pwauth

* Tue Jun 04 2013 Ian Wells <esmith@wellsi.com> 2.3.10-5.sme
- Apply SME Server config file changes [SME: 7654]

* Tue May 21 2013 Philip Prindeville <philipp@fedoraproject.org> 2.3.10-5
- Fix for bz#965461
- Get rid of some of the more worrisome compiler warnings.
- Use patch instead of sed to modify Makefile.

smeserver-dovecot

* Wed May 29 2013 chris burnat <devlist@burnat.com> - 1.4.0-13.sme
- Reverse changes made in 1.4.0-12 [SME: 7597]

* Fri May 24 2013 chris burnat <devlist@burnat.com> - 1.4.0-12.sme
- Fix IMAP folders dont present correctly in Outlook 2007 [SME: 7597]

The complete list of packages:

bind-libs-9.8.2-0.17.rc1.el6_4.4.x86_64.rpm
bind-utils-9.8.2-0.17.rc1.el6_4.4.x86_64.rpm
clamav-0.97.8-1.el6.sme.x86_64.rpm
clamav-db-0.97.8-1.el6.sme.x86_64.rpm
clamd-0.97.8-1.el6.sme.x86_64.rpm
coreutils-8.4-19.el6_4.2.x86_64.rpm
coreutils-libs-8.4-19.el6_4.2.x86_64.rpm
e-smith-base-5.4.0-37.el6.sme.noarch.rpm
e-smith-lib-2.4.0-9.el6.sme.noarch.rpm
e-smith-manager-2.4.0-7.el6.sme.noarch.rpm
e-smith-mysql-2.4.0-5.el6.sme.noarch.rpm
e-smith-proftpd-2.4.0-3.el6.sme.noarch.rpm
e-smith-samba-2.4.0-8.el6.sme.noarch.rpm
ftp-0.17-54.el6.x86_64.rpm
gnutls-2.8.5-10.el6_4.2.x86_64.rpm
gzip-1.3.12-19.el6_4.x86_64.rpm
iputils-20071127-17.el6_4.x86_64.rpm
krb5-libs-1.10.3-10.el6_4.2.x86_64.rpm
mdadm-3.2.5-4.el6_4.1.x86_64.rpm
perl-Socket6-0.23-4.el6.x86_64.rpm
pwauth-2.3.10-5.el6.sme.x86_64.rpm
smeserver-dovecot-1.4.0-13.el6.sme.noarch.rpm
tzdata-2013c-1.el6.noarch.rpm

Ian Wells
On behalf of the SME Server development Team
............

SME not backing up to external drive connected to vm machine
« Reply #1 on: August 20, 2013, 11:41:28 PM »
Hi guys am new to this forum and to sme server. My sme is a VM and am trying to backup it via server-manager>backup and restore>configure workstation backup to an external usb disk connected/mount to a windows xp VM. I create a share on the external disk to back it up to. but it fail without any log.  can anyone help me with this problem? where can i view the log or what could ender my backup from go through.

Offline Stefano

  • *
  • 10,795
  • Skype account: maghissimo
    • Smeserver italian community
Re: SME Server 9 updates, 8 June 2013
« Reply #2 on: August 21, 2013, 05:02:25 PM »
Hi guys am new to this forum and to sme server. My sme is a VM and am trying to backup it via server-manager>backup and restore>configure workstation backup to an external usb disk connected/mount to a windows xp VM. I create a share on the external disk to back it up to. but it fail without any log.  can anyone help me with this problem? where can i view the log or what could ender my backup from go through.

Gillie, welcome here.

you should open a bug in bugzilla asap.. SME 9 is in alpha/beta stage and could be bugged
I would add that you should not hijack old topic.. thank you
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia