Koozali.org formerly Contribs.org

PCRE Outdates

PCRE Outdates
« on: January 03, 2013, 05:37:47 PM »
I am a novice using SME 8 but i have managed so far to do what i need to do.  However i am no evaluating a CRM product called X2 Engine CRM.  When i go to install it from the browser, it says that the PCRE is out dated and need to be updated.  I have typed YUM UPDATE PCRE in the command prompt, also YUM UPDATE but no update is there.

Doing a PHPINFO on the site says that the PCRE library is 6.6 06 feb 2006.  The CRM software says there is a 7.4 sept 21 2007, but doesn't tell you how to update it.

Please can anyone help on how to get the later version on the server?
Thanks

Andy

Re: PCRE Outdates
« Reply #1 on: January 04, 2013, 06:13:46 PM »
Moved to General discussions.
- chris
If it does not work out of the box, please fill in a Bug Report @ Bugzilla (http://bugs.contribs.org)  - check: http://wiki.contribs.org/Bugzilla_Help .  Thanks.

Offline newburns

  • *
  • 345
  • A good plumber, noob developer
    • Mt. Rose MEdia
Re: PCRE Outdates
« Reply #2 on: January 11, 2013, 07:16:31 AM »
http://forums.contribs.org/index.php/topic,47978.msg237653.html#msg237653

Here is the update I found on the forum to update PCRE. Not sure what it is, but I just searched for PCRE in the custom search. The X2 Engine CRM looks like a very nice program, are you evaluating or fully purchased?
SME 8.0
Quad 6600
8gb DDR2 800
8 TB RAID 5
Dual Gigabit NIC
I Still Don't KNOW WHAT I AM DOING. Please, don't assume I know anything about Linux or Centos, I just know hardware