Koozali.org formerly Contribs.org

Sysmon graph has incorrect scale

Sysmon graph has incorrect scale
« on: October 31, 2012, 11:56:43 AM »
Installed sysmon v.6.1 which is a very nice tool! But I notice that when comparing ethernet throughput graph with ntop they are different. Ntop shows correctly but sysmon shows a value that is at least 10 times less. I have attached a picture of sysmon vs. ntop. What could be wrong with sysmon?


URL for pic: http://www.inveon.fi/ntop-vs-sysmon.png



Offline Stefano

  • *
  • 10,790
  • Skype account: maghissimo
    • Smeserver italian community
Re: Sysmon graph has incorrect scale
« Reply #1 on: October 31, 2012, 12:12:50 PM »
first of all you shoul post images related to the same day and with the same temporal scale (i.e. hourly or daily)
this will help us to compare the graphs

I suspect ntop is working in Mbit/s and sysmon in MB/s (58.3 Mbit/s is equal to about 7.30 MB/s)
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: Sysmon graph has incorrect scale
« Reply #2 on: October 31, 2012, 12:25:12 PM »
first of all you shoul post images related to the same day and with the same temporal scale (i.e. hourly or daily)
this will help us to compare the graphs

I suspect ntop is working in Mbit/s and sysmon in MB/s (58.3 Mbit/s is equal to about 7.30 MB/s)
It is possible to compare these graphs even if time-scale is different. And they are taken same minute.

The left y-axis says b/s, which for me counts as bits per second!?