Koozali.org formerly Contribs.org

Weird Update notification after upgrading to 8.0

Weird Update notification after upgrading to 8.0
« on: September 03, 2012, 05:12:42 PM »
Hello,

Upgraded one of my 7.6 boxes to 8.0 and the last couple of days I have been getting a email notification  that says

===
=== yum reports available updates:
===
Obsoleting Packages
giflib.i386                            4.1.3-7.3.3.el5                 base     
    libungif.i386                      4.1.3-1.el4.2                   installed
giflib-utils.i386                      4.1.3-7.3.3.el5                 base     
    libungif-progs.i386                4.1.3-1.el4.2                   installed

But when I login to the server manager and go to software installer nothing is listed there and it says "this system is up to date"

What should I do?

Thanks for helping a newbie
SME-8 64bit
PowerEdge 1950 III
(2) Quad Core Xeon x5460 @ 3.16GHz
24Gb Memory
PERC 5i raid controller
4 x 500Gb SAS 7.2K Drives in Raid 5
Dual 1Gb Nics

Offline Stefano

  • *
  • 10,811
  • Skype account: maghissimo
    • Smeserver italian community
Re: Weird Update notification after upgrading to 8.0
« Reply #1 on: September 03, 2012, 05:54:13 PM »
Hello,

Upgraded one of my 7.6 boxes to 8.0 and the last couple of days I have been getting a email notification  that says

===
=== yum reports available updates:
===
Obsoleting Packages
giflib.i386                            4.1.3-7.3.3.el5                 base     
    libungif.i386                      4.1.3-1.el4.2                   installed
giflib-utils.i386                      4.1.3-7.3.3.el5                 base     
    libungif-progs.i386                4.1.3-1.el4.2                   installed

But when I login to the server manager and go to software installer nothing is listed there and it says "this system is up to date"

What should I do?

Thanks for helping a newbie


log in into root's shell and
Code: [Select]
yum update

read carefully what you have in front of you before hitting Y :-)
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: Weird Update notification after upgrading to 8.0
« Reply #2 on: September 03, 2012, 05:59:00 PM »
Thank you Stefano for the help and quick reply!
SME-8 64bit
PowerEdge 1950 III
(2) Quad Core Xeon x5460 @ 3.16GHz
24Gb Memory
PERC 5i raid controller
4 x 500Gb SAS 7.2K Drives in Raid 5
Dual 1Gb Nics

Re: Weird Update notification after upgrading to 8.0
« Reply #3 on: September 03, 2012, 07:10:28 PM »
log in into root's shell and ...

Logging in to root shell should not be necessary. Before doing anything else OP should report the problem via the bug tracker, so that the problem can be diagnosed and fixed.

Offline Stefano

  • *
  • 10,811
  • Skype account: maghissimo
    • Smeserver italian community
Re: Weird Update notification after upgrading to 8.0
« Reply #4 on: September 03, 2012, 07:44:27 PM »
touché
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: Weird Update notification after upgrading to 8.0
« Reply #5 on: September 03, 2012, 08:04:09 PM »
I will see if I can figure out how to use the bug tracker and will post it up
SME-8 64bit
PowerEdge 1950 III
(2) Quad Core Xeon x5460 @ 3.16GHz
24Gb Memory
PERC 5i raid controller
4 x 500Gb SAS 7.2K Drives in Raid 5
Dual 1Gb Nics

Offline cactus

  • *
  • 4,880
    • http://www.snetram.nl
Re: Weird Update notification after upgrading to 8.0
« Reply #6 on: September 03, 2012, 09:27:48 PM »
Before doing anything else OP should report the problem via the bug tracker, so that the problem can be diagnosed and fixed.
There is already an entry for it, but it somehow seems to be unconfirmed, see http://bugs.contribs.org/show_bug.cgi?id=7012 and it was also reported in an earlier bug which was closed by Shad: http://bugs.contribs.org/show_bug.cgi?id=6940#c3
Be careful whose advice you buy, but be patient with those who supply it. Advice is a form of nostalgia, dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than its worth ~ Baz Luhrmann - Everybody's Free (To Wear Sunscreen)

Re: Weird Update notification after upgrading to 8.0
« Reply #7 on: September 03, 2012, 10:32:01 PM »
What Bug # 7012 says is exactly what happened that Cactus linked to...  I won't create a new one but I will mention that it happened to me a well
SME-8 64bit
PowerEdge 1950 III
(2) Quad Core Xeon x5460 @ 3.16GHz
24Gb Memory
PERC 5i raid controller
4 x 500Gb SAS 7.2K Drives in Raid 5
Dual 1Gb Nics