Koozali.org formerly Contribs.org

Problem with dansguardian

Problem with dansguardian
« on: August 24, 2012, 03:03:56 PM »
Hi
I´ve instaled sme 7.6 with dansguardian but some "http" sites do not load go to the main sme page.
the https sites all work.

I make:
config setprop squid TransparentPort 8080
config setprop squid Transparent yes
config setprop dansguardian portblocking yes
signal-event post-upgrade; signal-event reboot

if i return the configuration to default  all user bypass dansguardian

Best regards
Nokia390

Re: Problem with dansguardian
« Reply #1 on: August 24, 2012, 03:30:37 PM »
parseConfigFile: line 184 unrecognized: 'reference_age 5 minute '


Aug 24 15:02:18 firewall (squid): Cannot open HTTP Port
Aug 24 15:02:18 firewall squid[6945]: Squid Parent: child process 6998 exited due to signal 6
Aug 24 15:02:18 firewall squid[6945]: Exiting due to repeated, frequent failures
Aug 24 15:02:18 firewall squid[7015]: Squid Parent: child process 7017 started
Aug 24 15:02:19 firewall squid[7015]: Squid Parent: child process 7017 exited due to signal 6
Aug 24 15:02:22 firewall squid[7015]: Squid Parent: child process 7030 started
Aug 24 15:02:22 firewall squid[7015]: Squid Parent: child process 7030 exited due to signal 6
Aug 24 15:02:25 firewall squid[7015]: Squid Parent: child process 7042 started
Aug 24 15:02:25 firewall squid[7015]: Squid Parent: child process 7042 exited due to signal 6
Aug 24 15:02:28 firewall squid[7015]: Squid Parent: child process 7054 started
Aug 24 15:02:28 firewall squid[7015]: Squid Parent: child process 7054 exited due to signal 6
Aug 24 15:02:31 firewall squid[7015]: Squid Parent: child process 7067 started
Aug 24 15:02:32 firewall squid[7015]: Squid Parent: child process 7067 exited due to signal 6
Aug 24 15:02:32 firewall squid[7015]: Exiting due to repeated, frequent failures
« Last Edit: August 24, 2012, 04:04:12 PM by Nokia390 »

Re: Problem with dansguardian
« Reply #2 on: August 24, 2012, 07:53:16 PM »
I´ve instaled sme 7.6 with dansguardian ...

Wrong forum. dansguardian is not part of SME server, and not installed from the SME server CDROM.

Offline Stefano

  • *
  • 10,790
  • Skype account: maghissimo
    • Smeserver italian community
Re: Problem with dansguardian
« Reply #3 on: August 25, 2012, 01:45:59 AM »
moved to 7.x contribs forum
Also change topic to "problem with dansguardian" as requested.
« Last Edit: August 26, 2012, 05:22:14 AM by chris burnat »
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: Problem with dansguardian
« Reply #4 on: August 27, 2012, 11:32:58 AM »
Upss! sorry.

I ve reintaled the sme
install dansguardian
but many sites are forward to the primary site of sme, not all but many
(http sites, https ok)
but if i turn off the proxy all sites are ok
help me please.
Thanks
« Last Edit: August 29, 2012, 04:35:55 PM by Nokia390 »