Koozali.org formerly Contribs.org

upgrade to PHP 5

upgrade to PHP 5
« on: June 21, 2012, 06:01:11 PM »
Hi all,

I'm needing to upgrade PHP 5 on SME-server v7.5.1

I tried that:
http://wiki.contribs.org/PHP5/

but I can't get upgrade :

Quote
yum --enablerepo=smecontribs install smeserver-php5-cgi
Loading "smeserver" plugin
Loading "fastestmirror" plugin
Loading "installonlyn" plugin
Loading "protect-packages" plugin
Setting up Install Process
Setting up repositories
not using ftp, http[ s], or file for repos, skipping - 4 is not a valid release or hasnt been released yet
Cannot find a valid baseurl for repo: base
Error: Cannot find a valid baseurl for repo: base

What do I do ?
Thanks

Offline Jáder

  • *
  • 1,059
    • LinuxFacil
Re: upgrade to PHP 5
« Reply #1 on: June 21, 2012, 06:27:32 PM »
Your BEST option is to upgrade to SME8... SME7+PHP5 has been source of several security problems! Avoid them planning an upgrade to SME8!
...

Re: upgrade to PHP 5
« Reply #2 on: June 21, 2012, 07:58:01 PM »
Ok, thanks very much ;-)