Koozali.org formerly Contribs.org

Upgrade joomla 1.5 to 2.5

Upgrade joomla 1.5 to 2.5
« on: May 09, 2012, 11:21:41 PM »
Can someone help me with the upgrade of joomla 1.5 tot 2.5. In the past 1.5 used to work fine, but i now require the features of 2.5. Can some help me?

Offline TerryF

  • grumpy old man
  • *
  • 1,120
Re: Upgrade joomla 1.5 to 2.5
« Reply #1 on: May 10, 2012, 02:34:07 AM »
Not a simple task and seems to carry some risk, have you read the Joomla forums Joomla forums, There is no straight forward upgrade path.
« Last Edit: May 10, 2012, 02:39:18 AM by Trex »
--
qui scribit bis legit

Offline hawk

  • *
  • 141
    • hawkelectronics
Re: Upgrade joomla 1.5 to 2.5
« Reply #2 on: May 10, 2012, 01:43:00 PM »
hi
are you wanting to just upgrade an exisiting installation or re-install?

i have tried several diferent ways and wasn't sucessfull and landed up having to re-build several sites.
i even went the route, of upgrading 1.5 to 1.6 to 1.7, but as soon as i went to 2.0 the wheels all fell off and i lost everything.
I tried the data backup route of 1.5 but when i did a restore on 2.5 it screwed up the whole installation.

2.5 will only work on SME 8 and works well, i have changed most of my servers and web sites, and am happy i made the change.

my 5 cents

thanks john


Re: Upgrade joomla 1.5 to 2.5
« Reply #3 on: February 28, 2013, 09:16:59 PM »
I understand you have successfully installed joomla 2.5 on SME 8?

I've been using 1.5 on SME 7 for years, and now I have to upgrade. I've run into several problems with installing contribs, updates, etc. It all appears to be related to a permissions issue. Do you recall similar issues? I realize this is an older post, but just thought I'd run it by you, desparate for a eureka of some sort.

Thanks,
Jim

Offline Knuddi

  • *
  • 531
    • http://www.smeoptimizer.com
Re: Upgrade joomla 1.5 to 2.5
« Reply #4 on: February 28, 2013, 09:41:11 PM »
Yes, Joomla 2.5 runs fine on SME 8 and will not run on SME 7x due to a to old MySQL package. If you want to run on SME 7x you need to upgrade MySQL which is not a simple and secure task as I understand it.