Koozali.org formerly Contribs.org

"errors installing the SMEServer-5.0_Update2-07 blade&q

Patrick

"errors installing the SMEServer-5.0_Update2-07 blade&q
« on: July 01, 2002, 10:23:32 AM »
Here the problem - I am attempting to update an SME V 5.0 server to get the latest patches.  Is it safe to assume that Update 2-07 will fix the Apache and SSH security issues?

When I attempt to run the SME blades update on V 5.0 via the server manager panel, I get the following error message:

=========================================================
You are about to install the SMEServer-5.0_Update2-07 blade.

There were errors installing the SMEServer-5.0_Update2-07 blade

New package obtuse-smtpd-2.0-29.i386 conflicts with installed package obtuse-smtpd-2.0-32.i386.
New package e-smith-base-4.6.1-17.noarch conflicts with installed package e-smith-base-4.6.1-21.noarch.
New package SMEServer-5.0_Update2-07.noarch conflicts with installed package SMEServer-5.0_Update4-03.noarch.
New package e-smith-release-5.0-04.noarch conflicts with installed package e-smith-release-5.0-05.noarch.

--------------------------------------------------------------------------------
March Networks SME Server V5.0
Copyright 2001 Mitel Networks Corporation.
All rights reserved.
===========================================================

Does anyone know how I can get around this?  Manual install?  If so - procedures would be nice?  Does it have to be forced?  If so, what do I need to check to make sure I don't break something else?  Thanks.

Regards,
Patrick

Patrick

already at update 4 Re: "errors installing the SMESer
« Reply #1 on: July 01, 2002, 10:41:40 AM »
Okay, so I'm feeling a bit stupid here now - it's been a long weekend.  I just checked and realized that I have the latest V 5.0 update already installed:

====================================================
login as: root
Sent username "root"
root@xxx.xxx.xxx.xxx's password:
Last login: Thu Jun 13 09:56:38 2002 from xxx.xxx.xxx.xxx
Welcome to the March Networks SME Server.
[root@bcsrv1 /root]# rpm -q SMEServer
SMEServer-5.0_Update4-03
[root@bcsrv1 /root]#
====================================================

So now the question is this - how do I get and install the Apache and SSH patches on this V 5.0 server?  I guess the best thing would be to get V 5.1.2 installed on this server, but I am 3 hours away from it - so I need to do the "patching" remotely.

Ideas, suggestions, tips would be appreciated.  Thanks.

Regards,
Patrick

Rich Lafferty

Re: already at update 4 Re: "errors installing the SM
« Reply #2 on: July 01, 2002, 11:27:10 AM »
> how do I get and install the Apache and SSH patches on this V 5.0 server?

You wait for their release! From the article: "An update for SME Server 5.0 will
be released early next week."  The blades released Friday are for SME Server
5.1.2 and 5.1.1.

Cheers,
--Rich

Patrick

Re: already at update 4 Re: "errors installing the SM
« Reply #3 on: July 01, 2002, 12:37:09 PM »
Thanks, Rich.  Guess I misses that part of the article.  (I better go get some sleep.) :)