Koozali.org formerly Contribs.org

Installing OpenFire on SME 7.5.1

Installing OpenFire on SME 7.5.1
« on: December 14, 2010, 02:13:14 PM »
Hi,

Been trying to install this via article at http://wiki.contribs.org/Openfire

However falling at first hurdle using yum! Getting

Cannot open file: openfire-*.rpm. Skipping.
Nothing to do

I've followed article on resetting YUM to defaults but are there other repositories I should be adding in? If so what and how do I add them? Alternatively can someone point me to correct rpm and advise on installing it manually? I've had OpenFire running under V6 previously so installing under 7.5.1 should be simple!

Thanks for any help anyone can give me.

Richard

Offline cactus

  • *
  • 4,880
    • http://www.snetram.nl
Re: Installing OpenFire on SME 7.5.1
« Reply #1 on: December 14, 2010, 02:38:27 PM »
Been trying to install this via article at http://wiki.contribs.org/Openfire

However falling at first hurdle using yum! Getting

Cannot open file: openfire-*.rpm. Skipping.
Nothing to do
You did download the packages (as instructed in the wiki) to your system and are in the directory where you downloaded the packages to?
Be careful whose advice you buy, but be patient with those who supply it. Advice is a form of nostalgia, dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than its worth ~ Baz Luhrmann - Everybody's Free (To Wear Sunscreen)

Re: Installing OpenFire on SME 7.5.1
« Reply #2 on: December 14, 2010, 02:44:24 PM »
However falling at first hurdle using yum! Getting

Cannot open file: openfire-*.rpm. Skipping.
Nothing to do

That's the second hurdle. Your first hurdle is to download the openfire rpm.

You should expect:

ls openfire-*rpm

to show:

openfire-3.6.4-1.i386.rpm

after you have passed the first hurdle.

Re: Installing OpenFire on SME 7.5.1
« Reply #3 on: December 14, 2010, 04:07:51 PM »
Charlie / Cactus,

Thanks for the swift replies. This really comes under the heading of DOH!! Had I downloaded the files? Yes. Was I in the directory I'd downloaded files to?  :oops: ........ DOH!!!!

I've really been away from SME for far too long! Can only blame advancing infirmity :-)

Thanks again to you both

Richard

Re: Installing OpenFire on SME 7.5.1
« Reply #4 on: December 16, 2010, 10:04:42 AM »
Just in case anyone else comes across this issue. Cannot login as admin openfire. From 3.6.4 onwards you have to restart openFire after initial setup.

 /etc/rc.d/init.d/openfire stop
 /etc/rc.d/init.d/openfire start

Might stop someone scratching their head :-)