Koozali.org formerly Contribs.org

Arkiv utgångna contribs

Arkiv utgångna contribs
« on: September 24, 2010, 01:51:42 PM »
Hej!
Jag uppdaterade min php5 och fick problem med kompatibilitet och vill nu nedgradera php-installationen men jag har letat och hittar inget arkiv för äldre versioner. Finns det eller måste man kontakta utgivaren?
Tack
L-G

Offline jumba

  • ****
  • 291
  • Donations: July 2007 - $ 20.00
    • Smeserver på svenska!
Re: Arkiv utgångna contribs
« Reply #1 on: October 25, 2010, 08:43:17 AM »
Aj då! Vilken version av SME Server är det du kör?
Ett bra sätt att "lösa" problemet torde kanske vara att uppgradera till senaste version?

Re: Arkiv utgångna contribs
« Reply #2 on: October 25, 2010, 10:46:31 AM »
Hej!
Tack för svaret!
Jag kör senaste versionen.
jag löste det genom att uppgradera vtiger som är min applikation på en kompatibel lampstack i en windowsmaskin :) och köra den där tillfälligt eftersom jag inte får till mina installationer på SME servern. Jag väntar på 8:an och hoppas att det blir enklare att installera den där. Jag använder SME servern för Vtigercrm och innan har det funkat utan problem men i och med uppdateringarna av PHP lyckas jag inte installera det igen även om nya versionen av Vtiger stödjer 5.3. Jag har inte riktigt tid att lösa problemen heller så jag väntar på 8:an. Annars är SME servern perfekt för mina behov.

Offline jumba

  • ****
  • 291
  • Donations: July 2007 - $ 20.00
    • Smeserver på svenska!
Re: Arkiv utgångna contribs
« Reply #3 on: October 25, 2010, 10:48:19 AM »
OK, jo vi är många som väntar på version 8....

Kul att du trivs med produkten i övrigt  8)