Koozali.org formerly Contribs.org

Update from sme8b5 to sme8b6

Offline larieu

  • ****
  • 214
Update from sme8b5 to sme8b6
« on: September 03, 2010, 06:11:13 AM »
I don't understand why the first topic was locked - is not "so old" (less than 14 days)

I had the same issue

and I found that the problem is some dependency which I explained in bugzilla

http://bugs.contribs.org/show_bug.cgi?id=6190

the short story is
the problem is caused by an already updated package libtdb which prevent the e-smith.samba to upgrade
in upgrade process is needed the 1.1.2 version and on my server I already have 1.1.3
it seems stupid to me to link to a specific version of package - but probably the person who deed it has more knowledge than me and a better reason to do it

I wait for an solution - "downgrade" this package and after update samba upgrade back don't seem to me the best solution

this is just "for facts" to be easy for users which get stuck into this


if everybody's life around you is better, probably yours will be better
just try to improve their life

Offline slords

  • ****
  • 235
Re: Update from sme8b5 to sme8b6
« Reply #1 on: September 03, 2010, 09:14:06 AM »
For the same reason this one is going to be locked.  BUGS BELONG IN THE BUGTRACKER!  If you had read the other locked topic you would have seen that we said to move the discussion to the bugtracker.  If you had looked in the bugtracker you would have seen that your issue has already been raised and resolved.
"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs,
and the Universe trying to produce bigger and better idiots. So far, the Universe is winning." -- Rich Cook