Koozali.org formerly Contribs.org

Und noch ein Mailer-Daemon-Fehler

Und noch ein Mailer-Daemon-Fehler
« on: June 17, 2009, 08:51:58 PM »
hi,

also ich habe seit dem neu aufsetzen des Servers mit SME Server 7.4 das Problem, dass einige Emails rejected werden. Der Server läuft im Gateway & Server Modus über ein Motorola Kabel-Modem mit dynamischer IP (Kabel Deuschland) nach außen.Es wird nicht über die Mail-Accs des Servers verschickt, sondern über andre anbieter wie freenet.de oder eine Domain bei Kasserver.

Hier der Ausschnitt der FehlerMail:

Quote
Subject: failure notice
From: MAILER-DAEMON@myserver.local

Hi. This is the qmail-send program at bauphysik-dahlem.local.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<email@domain.de>:
81.169.145.99 does not like recipient.
Remote host said: 550 Dial-Up IP address rejected
Giving up on 81.169.145.99.

--- Below this line is a copy of the message.

Return-Path: <xxx@yyy.de>
Received: (qmail 6149 invoked by uid 453); 16 Jun 2009 13:00:06 -0000
X-Virus-Checked: Checked by ClamAV on myserver.local
Received: from pc-00149.myserver.local (HELO [192.168.174.149]) (192.168.174.149)
    by myserver.local (qpsmtpd/0.40) with ESMTP; Tue, 16 Jun 2009 15:00:06 +0200
Message-ID: <4A379758.5060302@yyy.de>
Date: Tue, 16 Jun 2009 15:00:08 +0200
From: "ME" <xxx@yyy.de>
User-Agent: Thunderbird 2.0.0.21 (Windows/20090302)
MIME-Version: 1.0
To: Receiver <ppp@qqq.de>
Subject: mailbetreff
References:
[...]

Content-Type: multipart/mixed;
 boundary="------------050009020701090202030700"

This is a multi-part message in MIME format.
--------------050009020701090202030700
Content-Type: text/plain; charset=windows-1252; format=flowed
Content-Transfer-Encoding: 8bit
[...]
« Last Edit: June 17, 2009, 08:54:35 PM by Adreamus »

Offline FraunhoferIFF

  • *
  • 932
  • Widerstand ist Zwecklos !
    • http://www.magic-figo.de
Re: Und noch ein Mailer-Daemon-Fehler
« Reply #1 on: June 17, 2009, 09:34:18 PM »
aber steht doch da : myserver.local


du solltest schon mit einer Validen Domäne Emails versenden.

also ich.local geht echt nicht.

hatten wir aber schon ein paar mal hier im forum. Bester weg wär eine domäne bei strato oder 1und1 oder wo auch immer kaufen und diese dann im SME eintragen und schon geht das auch.

Viel spass
Marcel

Re: Und noch ein Mailer-Daemon-Fehler
« Reply #2 on: June 17, 2009, 09:44:21 PM »
wir haben eine domain, aber die kann man ja nicht einfach eintragen, da keine ip auf den server hier zuhause verweist, oder sehe ich das falsch?

Also Domäne ist "bauphysik-dahlem.de" bei Kasserver. Über diese Domäne wollen wir wie schon die ganze Zeit (DLink router anstatt SME Server) auch mit Thunderbird Emails versenden. Bei Thunderbird ist als Postausgangsserver der mx.kassserver.de bzw so ähnlich eingetragen. Also hat im Prinzip nichts mit dem bauphysik-dahlem.local (Heimserver) zu tun. Trotzdem fängt irgendwie der SMEServer (welcher eigentlich nur als Router fungieren soll in dem Fall) die Emails ab und MANCHE (nicht alle) Emails kommen nicht an und es kommt diese Fehler-Mail
« Last Edit: June 17, 2009, 09:46:23 PM by Adreamus »

Re: Und noch ein Mailer-Daemon-Fehler
« Reply #3 on: June 17, 2009, 10:56:12 PM »
Schalte im Server-Manager den SMTP Proxy ab, dann werden die Mail nicht mehr gefiltert.

Mfg

Re: Und noch ein Mailer-Daemon-Fehler
« Reply #4 on: June 18, 2009, 07:20:20 AM »
Danke werde ich mal ausprobieren!

Re: Und noch ein Mailer-Daemon-Fehler
« Reply #5 on: June 18, 2009, 04:44:36 PM »
Scheint zu funktionieren. Auf jeden Fall kamen bisher keine Mails zurück.

Trotzdem würde mich interessieren, ob man die gekaufte Domäne "bauphysik-dahlem.de" einfügen darf/sollte in der kofiguration des Home-Servers, auch wenn der Server,welcher zu der Domäne gehört, woanders läuft :-)

Offline FraunhoferIFF

  • *
  • 932
  • Widerstand ist Zwecklos !
    • http://www.magic-figo.de
Re: Und noch ein Mailer-Daemon-Fehler
« Reply #6 on: June 18, 2009, 05:45:10 PM »
der MX Record deiner Domäne könnte zum SME umgeleitet werden , so habe ich das seid jahren hier laufen.

So bleibt deine Webseite auf dem Provider Server , die Mails werden zu deinem SME geleitet.

Marcel