Koozali.org formerly Contribs.org

PHP Problem SME Server 7.4

PHP Problem SME Server 7.4
« on: December 17, 2008, 09:22:46 PM »
Hallo,
ich habe folgendes Problem, das der Server mir keine PHP seiten öffnet, es ist schon alles richtig kopiert. Habe mit phpmyadmin instaliert da ist auch die Meldung: Die Erweiterung mcrypt kann nicht geladen werden. Bitte überprüfen Sie Ihre PHP-Konfiguration.

Hat das nen Zusammenhang ? ist der PHP Dienst abgeschaltet ? wie mache ich den an ??
Hat jemand ne idee ?

Offline cactus

  • *
  • 4,880
    • http://www.snetram.nl
Re: PHP Problem SME Server 7.4
« Reply #1 on: December 17, 2008, 11:32:34 PM »
Die Erweiterung mcrypt kann nicht geladen werden. Bitte überprüfen Sie Ihre PHP-Konfiguration.
Das bedeutet das die mcrypt Pakette nicht richting installiert ist. Ich hab die Pakette nicht installiert auf meinem Server. Hast du vielleicht ein neuere Version PHP installiert?
Be careful whose advice you buy, but be patient with those who supply it. Advice is a form of nostalgia, dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than its worth ~ Baz Luhrmann - Everybody's Free (To Wear Sunscreen)

Re: PHP Problem SME Server 7.4
« Reply #2 on: December 21, 2008, 02:14:20 PM »
Hey,
ich habe nur den SME 7.4 instaliert, was da alles bei war, sons nichts

Offline cactus

  • *
  • 4,880
    • http://www.snetram.nl
Re: PHP Problem SME Server 7.4
« Reply #3 on: December 21, 2008, 07:06:13 PM »
Hey,
ich habe nur den SME 7.4 instaliert, was da alles bei war, sons nichts
Das glaub ich nicht, weil mcrypt un phpmyadmin kein standard SME Server Produkte sind, wie hasst du phpmyadmin installiert?

Was sagt dieses:
Code: [Select]
/sbin/e-smith/audittools/newrpms
Be careful whose advice you buy, but be patient with those who supply it. Advice is a form of nostalgia, dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than its worth ~ Baz Luhrmann - Everybody's Free (To Wear Sunscreen)

Re: PHP Problem SME Server 7.4
« Reply #4 on: December 24, 2008, 05:43:03 PM »
Ich habe den Befehl eingeben nur da kamm das: ==============================================================
WARNING: Additional commands may be required after running yum
==============================================================

mehr nicht, ich habe phpmyadmin instaliert und von hier: http://wiki.contribs.org/Phpmyadminmulti

Ich habe sons nichts mehr instaliert, manche php anwendungen gehen, aber nicht alles.

Wollte mir das Tool PHP Pizaa drauftun, weil der PC auf einer LAN Party steht, ich bekomme die Datenbank in der config.php eingestellt der verbindet auch, aber wen ich z.b als Admin anmelden will nimmt er das Kennwort und den nahmen nicht d.h ich gebe was ein sage login und die selbe seite vom Login bau sich neu auf, was ist das ??

Re: PHP Problem SME Server 7.4
« Reply #5 on: December 24, 2008, 06:21:27 PM »
Hey,
ich habe gerade mal die Daten von phppizza auf meinen webserver gespielt, da funktioniert alles wunderbar, mit php 4 und php 5 wo ist mein fehler ?