Koozali.org formerly Contribs.org

Gateway Ip address no aceptado server&gateway

Gateway Ip address no aceptado server&gateway
« on: March 27, 2008, 12:35:12 AM »
Tengo instalado SME 7.3 server en una plataforma Pentium 4 1 Gbyte RAM.
Cofigurada como Server & gateway con dos NIC´s
Mi nodo es estatico. (dirección IP fija)
Al configurar la server, (lado WAN) pongo mi direccion IP estatica, la acepta, pongo la sub net mask (o net mask) la acepta pero cuando quiero colocar el IP gateway, me pone el valor por defecto, si lo cambio al darle next, queda en la misma pagina y no me toma el nuevo valor que quiero colocarle.

Alguien puede darme ayuda en esto.

Gracias

Re: Gateway Ip address no aceptado server&gateway
« Reply #1 on: March 27, 2008, 07:37:02 AM »
Es muy raro, aunque no imposible.

Yo tengo un servidor con IP fija en la misma configuración que el tuyo y no tengo ningún inconveniente.

Supongo (y por favor verifícalo con tu proveedor de internet) que la máscara que colocas es la correcta.

¿Podrías mencionar aquí tu configuración?

LAN: eth?
LAN: IP
LAN: Máscara
LAN: DHCP on / off ?
LAN: Comienzo y fin de DHCP

WAN: eth?
WAN: IP
WAN: Máscara
WAN: Gateway

¿Qué placas de red utilizas? ¿Están en modo normal o swap?

Re: Gateway Ip address no aceptado server&gateway
« Reply #2 on: March 27, 2008, 03:39:24 PM »
En primer lugar disculparme por utilizar el mismo tema en dos foros.

el lan es ethernet.
el servicio sobre el lan es dhcp.
comienzo del lan dhcp (minimo o start 192.168.1.25)
final del lan dhcp (maximo 192.168.1.80)
mascara 255.255.255.0
dhcp: on

wan (datos dados por el ISP)
servicio ipoa (internet over atm)
encapsulation mode: llc/snap-routing
IP address : Static
gateway Ip = Ip adress (estatico)
mascara 255.255.255.0

para mas info acabo de cambiar las dos NIC´s por:

ovislink RTL8139D para wan
d-link dl 10038d para el lan

swap mode normal (es decir no swap)

Reinstale el software nuevamente despues de cambiar las NIC

Sigo sin entender porque no me deja poner el ip gateway igual al numero del adress IP. Es lo que me da el isp.

Sin embargo como dije antes cuando pongo el numero de mi IP cambiando el que pone por defecto, y le doy a next o enter, se queda en la misma pagina y me vuelve a borrar el que puse, colocando nuevamente el que ponia por defecto.
No entiendo que pasa.
Obviamente sigo sin poder conectarme a internet.
saludos y gracias por vuestra ayuda.



Re: Gateway Ip address no aceptado server&gateway
« Reply #3 on: March 27, 2008, 05:26:33 PM »
pls. corregir:

local ip address para la server 192.168.35.1
mask para el lan  255.255.255.0
primer host dhcp: 192.168.35.65
ultimo: 193.168.35.250

disculpas.

Re: Gateway Ip address no aceptado server&gateway
« Reply #4 on: March 28, 2008, 06:24:59 AM »
Oscar

Estuve leyendo el post en ingles y es tal cual lo menciona la persona que te contesto. No entiendo por qué tienes una IP fija con el mismo gateway

AFAYK no es posible esa configuración, puesto que tu IP fija no es la puerta de enlace para conectarte a tu proveedor.
Intenta sumar una unidad al último octeto de tu IP fija y úsalo como gateway. Ej:

IP Fija: 200.123.134.85
Gateway: 200.123.134.86
Utiliza la máscara en 255.255.255.0 y prueba también con 255.255.255.252

Si llegara a funcionar, llama a tu proveedor de internet y díle que se dediquen a otra actividad.

Como casi estoy 100% seguro, por qué no intentas conectarte con un maquina con XP y el router configurado como bridge (exactamente igual a como lo usarías con el SME)

Re: Gateway Ip address no aceptado server&gateway
« Reply #5 on: March 28, 2008, 10:51:36 AM »
Normando:
Sinceramente no se porque me dicen que la IP es igual al Gateway.
Por definición, la puerta de enlace se obtiene haciendo un AND lógico entre la direccion IP y la mascara , sumandole 2.
Es decir

(Ip AND mascara)+2 = Puerta de enlace

Si te fijas en la direccion que siempre te pone por default el SME cuando pones el gateway es exactamente lo anterior, solo que mas 1, no se porque.
Lo hace automaticamente, por eso no te deja poner cualquier valor en ese punto.
He hablado de nuevo a mi proveedor de ISP y siguen con lo mismo, no se me habia ocurrido la prueba que me propones hacer.
Intentare hacerlo con (IP AND mascara)+1 y tambien con (IP AND mascara)+2
y te comento que pasa.
Gracias pot tu ayuda nuevamente.

Oscar

Re: Gateway Ip address no aceptado server&gateway
« Reply #6 on: March 29, 2008, 05:51:36 PM »
Normando:

Hoy finalmente obtuve de mi ISP el gateway. En efecto es IP + 1.
Incluso opte para asegurarme que asi es, en hacer lo siguiente:
Quite el disco de sme del PC
Coloque uno con XP.
Tome un router nuevo D LINK 504 T y lo reconfigure desde 0 utilizando los datos que me paso mi ISP. Colocando como gateway IP +1.
El protocolo lo cambiaron a RFC 1483 LLC.
Configurando el router de este modo, anda perfecto con las dos NIC´s, puedo navegar sin problemas en Internet.
Sin duda la info que me da el ISP es correcta.
Ademas ahora se que las NIC´s tambien estan andando bien.
Luego volvi a colocar el disco con SME y lo reconfigure.
Asimismo reconfigure el router DLINK 504 T como bridge :

VPI=8
VCI=32
Virtual circuit = enabled
Wan setting = bridge mode
connection type _ RFC 1483 bridged IP LLC

Sigo sin conectarme a Internet.
Si me puedo conectar a la LAN, veo el server manager sin problemas.

Alguna idea mas??

Gracias por tu ayuda

Oscar


Re: Gateway Ip address no aceptado server&gateway
« Reply #7 on: May 18, 2008, 09:27:49 PM »
Hola Normando:
Finalmente he logrado tener andando la server.
No he podido sin embargo conectarla a traves de un bridge.
Actualmente esta a traves de mi router, y esta con DHCP y una dirección estatica para la server en la LAN local.
Les agradezco la ayuda prestada y aunque aun tengo muchas dudas referentes al correo (no puedo usra outlook, outlook express o thunderbird) pues me dice que no se encuentra el servidor, leere sobre estos temas en el forum y hare las consultas con una base formada al igual que el hecho que no me permita enviar mails a gmail, yahoo, hotmaeil, etc y algunas dudas mas con clam, antivirus.

Como web mail anda bien al igual que como servidor web
Saludos

Oscar