Koozali.org formerly Contribs.org

Affa Prebackup event Fails

Affa Prebackup event Fails
« on: May 22, 2008, 08:05:17 PM »
Hi I have SME Server backing up to a free NAS box. Everything was working fine until yesterday. Now the backups are failing with the following error message being mailed to the admin


hu_May_22_23:19:42[5425]:_Affa_1.0.0-2:_Starting_job_prodbox_scheduled_(localhost)
Thu_May_22_23:19:42[5425]:_Description:_
Thu_May_22_23:19:42[5425]:_signaling_pre-backup_event_on_localhost
Exec_Out:_exitstatus=1
Thu_May_22_23:19:43[5425]:_Error_807:_signaling_pre-backup_event_failed.


This is the case even if i mount a local hard drive (USB or IDE) and try and run the job. What could be the issue?

Thanks in advance


Offline m

  • *
  • 276
  • Michael
Re: Affa Prebackup event Fails
« Reply #1 on: May 22, 2008, 10:17:09 PM »
What action script of the pre-backup event causes the error? /var/log/messages should tell you.

Re: Affa Prebackup event Fails
« Reply #2 on: May 23, 2008, 09:33:40 AM »
trystnw,

Shoot in the dark : SME server free diskspace?

thomas

Re: Affa Prebackup event Fails
« Reply #3 on: May 23, 2008, 10:32:40 AM »
Hi

500 GB Disk

110 GB Usage


Offline Stefano

  • *
  • 10,782
  • Skype account: maghissimo
    • Smeserver italian community
Re: Affa Prebackup event Fails
« Reply #4 on: May 23, 2008, 10:43:50 AM »
ok..

it's not the space on disk..

what in /var/log/messages?

Ciao
Consulente di Smeserver.it -  Soluzioni e supporto su Sme server in Italia

Re: Affa Prebackup event Fails
« Reply #5 on: May 25, 2008, 02:42:33 PM »
This is what it says in /var/log/messages

May 25 18:12:26 server esmith::event[5688]: S50rewind-tape=action|Event|pre-backup|Action|S50rewind-tape|Start|1211719346 359540|End|1211719346 490014|Elapsed|0.130474


Seems a little strange considering that the backup is not even on a tape drive. :(

Offline m

  • *
  • 276
  • Michael
Re: Affa Prebackup event Fails
« Reply #6 on: May 26, 2008, 08:41:08 AM »
Seems a little strange considering that the backup is not even on a tape drive. :(

This is not an error. This action is always executed and it exits with status=0 (=no error), if the backup run is not of type 'tape'.