Koozali.org formerly Contribs.org

Windows explorer takes awhile to display "my computer" list.

Windows explorer takes awhile to display "my computer" list.
« on: January 27, 2008, 07:49:47 AM »
I was running SME Server 6 within a home network and I have since disconnected it. Now I'm having a problem with Windows Explorer taking an exceptionally long time just to list drives, shares and devices after clicking on "my computer." All I get is the searching flashlight icon for 2 minutes and then it lists.
When I reconnect the server its fine but don't want the server on my home network anymore.
I have disconnected all mapped drives and deleted all network shares.
Does anyone know what is causing this delay and what the fix would be? Thanks for any help.

Offline raem

  • *
  • 3,972
Re: Windows explorer takes awhile to display "my computer" list.
« Reply #1 on: January 27, 2008, 01:37:00 PM »
mungooz

Could be a browsemaster issue, sme is usually the browsemaster.
Windows computers will act as browsemaster by automatic election, unless you have disabled the browsemaster function in the registry.
Search these forums on browsemaster as related to sme server (& Windows registry settings), and search google for more general info.

Alternatively it could be a DNS or WINS server issue, you probably need to specify the routers gateway IP in your Windows computers networking setup.
At a DOS prompt type
ipconfig
ipconfig /help
...

Re: Windows explorer takes awhile to display "my computer" list.
« Reply #2 on: January 27, 2008, 05:18:20 PM »
Thanks for the reply, I'll give that a shot.

Re: Windows explorer takes awhile to display "my computer" list.
« Reply #3 on: April 03, 2008, 07:34:39 AM »
I figured out what the problem was. It was because I had another user account on my XP computer that still had mapped drives to the server. Once I disconnected and deleted those maps, everything thing has been working as it should on my XP machine.  :-D