Koozali.org formerly Contribs.org

Proxy Pass from 6.0.1 to 7.2 SME servers - CORRECTION

Offline Ness

  • ***
  • 108
    • http://www.tapiochre.co.uk
Proxy Pass from 6.0.1 to 7.2 SME servers - CORRECTION
« on: September 04, 2007, 10:53:19 AM »
I have been running a 6.0.1 system for 4 years - its heavily modified and the work involved to migrate to 7.2 will take some time. In addition, its an old machine and so I am starting to migrate certain ibays to a new 7.2 machine. An area I am struggling with is using Proxy Pass to pass all calls for a domain - including email - from the 6.0.1 server (server-gateway) through to my new 7.2 box (currently in server only mode).

I have successfully achieved proxy pass for the domain www.freakfrogspawn.co.uk (its the kid's ibay). Checking the http://www.freakyfrogspawn.co.uk site, I know I am seeing the 7.2 site as the HTML <TITLE> tag has been edited to say "Freaky home page on PUD", where "pud" is the 7.2 server host name (the 6.0.1 box is called "sago")

I have achieved email pass through - in fact ALL email for ALL accounts is directed straight to the 7.2 box as it has nicer AV and Spam tools than my old 6.0.1 box.

However, webmail is causing me difficulties.

When I browse to https://www.freakyfrogspawn.co.uk/webmail remotely (i.e. from the outside world), I arrive at the webmail interface on the 6.0.1 box, rather than the new Hoarde interface of my 7.2 system.

CORRECTION : When I browse to the same URL from a local PC, it is exactly the same behaviour

I've looked at the Proxy Pass documentation on the apache site and have checked what I think needs to be set on my 6.0.1 box, but the webmail issue persists.

Does anyone have any idea what I might have done wrong please?

Thanks

Chris
« Last Edit: September 05, 2007, 03:13:21 PM by Ness »
Chris Elliott - SME Server user and helper