Koozali.org formerly Contribs.org

lat-pseudonyms fails if files has the @ symbol in it - FIXED

Offline mmccarn

  • *
  • 2,414
lat-pseudonyms fails if files has the @ symbol in it - FIXED
« Reply #15 on: August 03, 2007, 10:44:20 PM »
lat-pseudonyms was written for SME 5 or 6, and only marginally converted to operate without generating error messages when SME 7 was released.

I don't think that SME 5 or 6 supported pseudonyms containing '@', hence the restriction...

Re: lat-pseudonyms fails if files has the @ symbol in it - FIXED
« Reply #16 on: October 29, 2010, 10:59:24 PM »
What I dont understand is int he instructions for the Pseudonyms it says you can create pseudonyms with "@" in it. But the lat-pseudonym script doesnt allow you to??

Maybe because there is a bug in the lat-pseudonym that hasn't yet been reported to its author, via the bug tracker.

Offline cactus

  • *
  • 4,880
    • http://www.snetram.nl
Re: lat-pseudonyms fails if files has the @ symbol in it - FIXED
« Reply #17 on: October 29, 2010, 11:07:34 PM »
Maybe because there is a bug in the lat-pseudonym that hasn't yet been reported to its author, via the bug tracker.
It is not reported AFAICT, but even the bugtracker marks it as unsupported.

The package was abandoned some years ago, but it seems there is still some interest. So perhaps someone is willing to step up and maintain it.
Be careful whose advice you buy, but be patient with those who supply it. Advice is a form of nostalgia, dispensing it is a way of fishing the past from the disposal, wiping it off, painting over the ugly parts and recycling it for more than its worth ~ Baz Luhrmann - Everybody's Free (To Wear Sunscreen)

Offline bloodshoteye

  • ****
  • 232
  • Grateful thanks to SME devs
Re: lat-pseudonyms fails if files has the @ symbol in it - FIXED
« Reply #18 on: November 03, 2010, 08:06:46 AM »
The package was abandoned some years ago, but it seems there is still some interest. So perhaps someone is willing to step up and maintain it.

I use lat-users a lot with SME7.5.1 to bulk add/delete users - a most useful tool in a public education environment.
lat-users, being part of the lat-tools package is *very* important to us.

I sure hope someone will maintain it as shawnbishop and I can't be the only current users?

Cheers,
SME Server is a fantastic product - thank you!

Re: lat-pseudonyms fails if files has the @ symbol in it - FIXED
« Reply #19 on: November 03, 2010, 03:26:07 PM »
I use lat-users a lot with SME7.5.1 to bulk add/delete users - a most useful tool in a public education environment.

Then perhaps someone in the public education environment should step forward and undertake, or fund, maintenance.

Offline wbell

Re: lat-pseudonyms fails if files has the @ symbol in it - FIXED
« Reply #20 on: December 28, 2012, 04:26:55 PM »
I see that LAT is in the SME8 repository.
Is it safe to say that the following command will work correctly?
And if so, has the '@' symbol issue been resolved in this release?

Code: [Select]
yum --enablerepo=smecontribs install smeserver-lazy_admin_tools

It appears to find and want to install LAT v1.0-1.el5.sme

Code: [Select]
===================================================================================================
 Package                            Arch           Version               Repository           Size
===================================================================================================
Installing:
 smeserver-lazy_admin_tools         noarch         1.0-1.el5.sme         smecontribs          68 k

Transaction Summary
===================================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total download size: 68 k
Is this ok [y/N]: