Koozali.org formerly Contribs.org

Apertura de puertos ??

Apertura de puertos ??
« on: April 14, 2007, 05:01:51 PM »
Saludos gente..

Hace dias que estoy renegando con lo mismo, no logro abrir puertos de forma publica, ya probe de "todo" seguramente me falta la receta magica ;o) , sera que alguien la tiene, pase por el Bugzilla y encontre esto

Summary for FAQ:
e-smith-packetfilter.noarch 0:1.16.0-9.el4.sme (and higher versions) to be
released in version 7.1.1 support the opening of single and multiple ports (TCP
and UDP):

define a service (i.e. test in this example) and do:
config set test service status enabled access public

Then:
config setprop test TCPPort 1234 TCPPorts 1235,1236
or:
config setprop test UDPPort 2345 UDPPorts 2346,2347
or:
config setprop test UDPPorts 10000:20000

Followed by:
signal-event remoteaccess-update

To check your changes:
config show test
iptables -L -n | grep {port}

==========================

funciono sin problemas pero despues de un reinicio no funciono mas
si pido ver con  config show test me dice que el puerto esta abierto
publico pero en realidad nadie puede acceder ??

espero me puedan ayudar ;)

Jorge Montenegro
Rosario Argentina
...

Apertura de puertos ??
« Reply #1 on: April 14, 2007, 06:23:41 PM »
Hay... Caseretis Caseretis...
Pasaste por aca?
http://wiki.contribs.org/SME_Server:Documentation:FAQ#Firewall.2FPort_Forwarding.2COpening.2CBlocking

Es tema es simple. Por ejemplo queres abrir un puerto para un servicio llamado "tomcat". No importa si ese servicio realmente no existe. Es sólo para dar un nombre.

Code: [Select]
db configuration set tomcat service access public status enabled TCPPort 8080
signal-event remoteaccess-update


Si queres borrar las entradas anteriores usa "delprop"

Chau pibe, portate bien

Apertura de puertos ??
« Reply #2 on: April 17, 2007, 04:40:17 AM »
Como te va PicsOne ;o)

Bueno te comento que probe lo que me pasaste y nada, es mas o menos lo mismo que comente en mi mensaje anterior sobre lo que habia encontrado/probado pero no me da resultado.

por las dudas probe conectar el router adsl directo a guindoze a ver si el problema lo tenia en la configuracion del router adsl , pero trabaja sin problema, evidentemente el problema lo tengo en el servidor, la verdad no se que paso, ya en una oportunidad en la version 6.5 posteamos un bug de este tipo en el bugzilla y el correspondiente scrip resuelto para que lo solucionanaran, lo solucionaron en un upgrade y ahora veo que en esta version volvemos al mismo problema ?
ahora reinstale desde cero el servidor y estoy haciendo el upgrade con el yum, veremos que pasa.
hoy no te quise molestar por telefono ya que no se como andas con tus tiempos, si podes llamame al trabajo mañana y hacemos los comentarios

un abrazo y gracias por tu respuesta.

Caseretis.


Quote from: "PicsOne"
Hay... Caseretis Caseretis...
Pasaste por aca?
http://wiki.contribs.org/SME_Server:Documentation:FAQ#Firewall.2FPort_Forwarding.2COpening.2CBlocking

Es tema es simple. Por ejemplo queres abrir un puerto para un servicio llamado "tomcat". No importa si ese servicio realmente no existe. Es sólo para dar un nombre.

Code: [Select]
db configuration set tomcat service access public status enabled TCPPort 8080
signal-event remoteaccess-update


Si queres borrar las entradas anteriores usa "delprop"

Chau pibe, portate bien
...