Koozali.org formerly Contribs.org

Gbit NIC

Offline Anders

  • **
  • 58
  • .
    • http://www.google.se
Gbit NIC
« on: March 01, 2007, 12:12:48 PM »
[mod. Split av tråden från http://forums.contribs.org/index.php?topic=35944.msg158230#msg158230 ]
Hej.

Jag gjorde en uppdatering på min server under helgen, provar ett billigt kort bara, GA311

Själva uppdateringen var inget problem här, Kudzu ordnade borttagning/ändring mellan tidigare nic och nu ga311 nic.

Servern är ansluten till en "3com OfficeConnect Gbit 5p switch", och det verkar fungera bra ihop, har inte hunnit att utöva några överföringsprov ännu, det kommer väl senare.

Vad är det för kort du ska prova i Gbit serien ?

Gbit NIC
« Reply #1 on: March 01, 2007, 01:41:51 PM »
Hej Catwalk!

Jag har köpt Dlink DGE 528T som jag inte riktigt får till, än...

Jag kör SME endast i server-mod.
Jag har ett inbyggt ethernet (100 mbit) i moderkortet (realtek) och när jag startar om datorn efter att ha satt i det nya kortet och går in i server-hanteraren så ser jag båda korten, som är rätt idientifierade, men Dlink har driver unknown.

Jag har försökt ange drivrutinen med info som jag hittat på forumet men inte lyckats ännu, dessutom vill jag ju att det är d-link som skall användas. Jag har försökt genom att ta bort det inbygda eth i bios men kan då inte se något kort.

I ett annat inlägg står det:

Quote
From the bug tracker:

DGE-530T Rev.A1 Works with Centos and SME7.

och jag har rev A1.

Något tips?

:)

/Chrille

Offline Anders

  • **
  • 58
  • .
    • http://www.google.se
Gbit NIC
« Reply #2 on: March 01, 2007, 05:08:35 PM »
Googlade lite.., verkar som det inte finns någon drivrutin för just kernel  2.6.x som är den senaste kernel i sme 7.1.
Finns drivrutiner för kernel 2.2.x och 2.4.x.

Den baseras på chip från Realtek RTL8169 så det borde fungera med  modulen r8169.
Kolla denna tråd noga, det löser sig i slutet.


 /  :)

Gbit NIC
« Reply #3 on: March 01, 2007, 05:41:53 PM »
Tack Catwalk!

Testat men inte fått det att fungera. På väg att köpa ett nytt kort...tror jag

:)

/Chrille

Gbit NIC
« Reply #4 on: March 01, 2007, 06:57:17 PM »
Hej igen!

Köpte ett nytt nätverkskort level1
Bytte ut dlink DGE 528T  mot ovanstående.
Tog bort det inbyggda via bios.
Allt fungerade direkt

:)

/Chrille[/url]

Offline Anders

  • **
  • 58
  • .
    • http://www.google.se
Gbit NIC
« Reply #5 on: March 02, 2007, 11:20:36 PM »
Hej Chrille.

Kul att du fått det att fungera nu med ditt nya Gbit nic. Inga större kostnader att prova olika kort.

Vad är det för chip på detta Levelone nic ?

Ska eventuellt köpa mig en ny router, är sugen på en Gbit router från Linksys (RV0041).
Googlade lite och kunde inte hitta någon butik som säljer dessa, kanske det blir en RV042 istället, har sett på olika forum att det pratas gott om dessa Linksys, de är snabba och håller bra värde när det gäller överföring av data samt tappar inte så mycket paket.

Har du någon erfarenhet av Linksys Chrille  :?:

/  :)

Gbit NIC
« Reply #6 on: March 03, 2007, 11:08:14 AM »
Hej Catwalk!

Chipset är: Realtek 8169S-32 Single Chipset

Den enda erfarenheten jag har av Linksys är det ADSL modem (WAG354G) med router och switch (100 mbit) som jag köpte när åskan slagit ner i mitt modem från Bredbandsbolaget. Fungerar kanon. Jag hade även, innan åskan gjorde besök, en router från netgear som jag fick starta om ibland eftersom den hängde sig, trots uppgraderad firmware.

Jag har 2st Gbit swichar från dlink  DGS-1005D som jag är mycket nöjd med.

Lycka till!

:)

/Chrille

Re: Gbit NIC
« Reply #7 on: November 14, 2007, 10:56:11 AM »
Blåser lite liv denna tråd.

Tjenare,

Börjar med att presentera mig lite. Jag har kört SME (tidigare E-smith) sen tidernas begynnelse (1998). Det har funkat så bra att jag sällan har behövt meka med det. Därför känns det varje gång nåt krånglar som att jag är en NOOB.

Tills för en vecka sen körde jag SME 6. Dock rasade min HD och jag tog beslutet att installera 7.2 och gå över till Joomla (från Mambo).

Nu till min fråga

Jag funderar på att köpa nya nätkort till servern. Vilka funkar och är billiga?
Jag såg att nån kör med Netgears GA11 men den verkar inte finnas med på Redhats  4 HCL. Lika så verkar D-links 530 fungera men den finns inte heller med.

Vad ska jag satsa på?


Offline Anders

  • **
  • 58
  • .
    • http://www.google.se
Re: Gbit NIC
« Reply #8 on: November 15, 2007, 08:42:13 AM »
Hej !
Välkommen till forumet.

Som du kanske läst i något inslag så köpte jag ett Netgear GA311 och detta sitter på ett moderkort från Gigabyte (K8 Triton) jag kör också SME 7.2.

Såhär gjorde jag då jag bytte kortet.

1. Stängde ner systemet.
2. Byte av nätkort.
3. Startade upp systemet.
4. Väntar in hårdvaruhanteraren "Kudzu" (Hardware Discovery Utility)
5. Info om att ditt tidigare nätkort är borttaget från systemet. Väljer att ta bort konfiguration.
6. Info om att ett nytt nätkort hittats, väljer att lägga till detta i konfigurationen.
7. Sedan fortsätter uppstarten av systemet.

Hoppas jag inte missade något i förklaringen.
Angående "kudzu"  så startar man den i consoleläge, genom att skriva kudzu och enter.


Blåser lite liv denna tråd.

Tjenare,

Börjar med att presentera mig lite. Jag har kört SME (tidigare E-smith) sen tidernas begynnelse (1998). Det har funkat så bra att jag sällan har behövt meka med det. Därför känns det varje gång nåt krånglar som att jag är en NOOB.

Tills för en vecka sen körde jag SME 6. Dock rasade min HD och jag tog beslutet att installera 7.2 och gå över till Joomla (från Mambo).

Nu till min fråga

Jag funderar på att köpa nya nätkort till servern. Vilka funkar och är billiga?
Jag såg att nån kör med Netgears GA11 men den verkar inte finnas med på Redhats  4 HCL. Lika så verkar D-links 530 fungera men den finns inte heller med.

Vad ska jag satsa på?



Re: Gbit NIC
« Reply #9 on: November 15, 2007, 10:12:22 AM »
Tackar för svaret.

Jag kommer nog att satsa på ett "rtl8139" baserat kort. Kjell och Co har ett för 119:- bagis. Jag jobbar
precis ovanför en kjell och co butik så det enkelt att smita in och köpa ett.

 

Offline Per

Re: Gbit NIC
« Reply #10 on: December 11, 2007, 03:17:19 PM »
Hej, jag kanske skulle börja med att presentera mej, jag har inte varit aktiv på denna, svenska, delen ännu.

Bor i skåne, kör SME sedan version 7rc1 (något år). Gör då och då försök att gå över till linux även på skrivbordet. Men hitills har det alltid hakat upp sig på något...

Jag använder D-link DGE 528T (från Komplett.se) nu utan problem. Jag har testat dom i tre olika burkar. Men dom har jag kört med sedan installationen.
Även ett par LeveOne GNC-0105T (från Kjell & Co) gigabitkort funkar bra.
/Per
NO! I refuse to put some clever latin sentence here!

Offline Anders

  • **
  • 58
  • .
    • http://www.google.se
Re: Gbit NIC
« Reply #11 on: December 12, 2007, 07:09:06 PM »
Hej och Välkommen Per!

Tack för tipset ang nätverkskorten.

och nu lite "utanför ämnet" ..
jag kör med Debian och är väldigt nöjd med det som skrivbordsdator.
Vad är det som hänger upp sig när du provar skrivbord ?


Hej, jag kanske skulle börja med att presentera mej, jag har inte varit aktiv på denna, svenska, delen ännu.

Bor i skåne, kör SME sedan version 7rc1 (något år). Gör då och då försök att gå över till linux även på skrivbordet. Men hitills har det alltid hakat upp sig på något...

Jag använder D-link DGE 528T (från Komplett.se) nu utan problem. Jag har testat dom i tre olika burkar. Men dom har jag kört med sedan installationen.
Även ett par LeveOne GNC-0105T (från Kjell & Co) gigabitkort funkar bra.
/Per

Offline Per

Re: Gbit NIC
« Reply #12 on: December 12, 2007, 08:20:41 PM »
Pja, jag installerade tex CentOS eftersom SMEserver är så trevlig. Tänkte jag skulle lyssna på lite musik under tiden jag undersökte systemet  NEJ -inget stöd (från början) för mp3.... :-(

Innan dess testade jag Suse 9.3 men fick inte funktionen för uppdateringar att funka. :-(

Nu testar jag OpenSuse 10.2 men har lite problem: Open Office, svenskt språkpaket verkar inte finnas/funka. Systemet är instabilt, låser sig emellanåt och jag hittar inget motsvarande ctrl+alt+del i linux... Återstår bara att dra ut sladden. :-(

Men allteftersom jag mekar vidare med SMEserver och får lärdom om Linux på köpet så skall jag väl lyckas såsmåningom..

Dessutom så driver Microsoft mej till vanvett med alla valideringar, aktiveringar, DRM och andra påfund.
Så jag kommer nog att acceptera och kanske till och med gilla att man måste meka en del med sin linux-installation innan allt funkar.
NO! I refuse to put some clever latin sentence here!

Offline Anders

  • **
  • 58
  • .
    • http://www.google.se
Re: Gbit NIC
« Reply #13 on: December 15, 2007, 02:27:15 PM »
Pja, jag installerade tex CentOS eftersom SMEserver är så trevlig. Tänkte jag skulle lyssna på lite musik under tiden jag undersökte systemet  NEJ -inget stöd (från början) för mp3.... :-(
Här är en lösning på ditt mp3 problem som du upplevde med CentOS, hos DAG  RPM Repository finns lämpliga xmms paket med mp3 stöd.

Quote
Innan dess testade jag Suse 9.3 men fick inte funktionen för uppdateringar att funka. :-(

Nu testar jag OpenSuse 10.2 men har lite problem: Open Office, svenskt språkpaket verkar inte finnas/funka. Systemet är instabilt, låser sig emellanåt och jag hittar inget motsvarande ctrl+alt+del i linux... Återstår bara att dra ut sladden. :-(
Om Suse vet jag inte riktigt men det borde väl fungera som alla de andra Linux distributionerna, Suse är väl en redhat variant eller har jag blandat ihop det kanske ? Uppdateringen borde väl fungera som vanligt med t ex, yum eller apt-get.?
Använder den sig av ett annat uppdateringssätt ?
Openoffice finns ju att hämta i svensk version och det brukar ju fungera utan några problem.
Kanske det är något med din hårdvara som inte är okej.?

Quote
Men allteftersom jag mekar vidare med SMEserver och får lärdom om Linux på köpet så skall jag väl lyckas såsmåningom..
Jo det gäller att man inte ger upp, så länge man tycker att det är roligt och inget måste, då brukar det lösa sig efter hand, finns ju en massa lösningar om man googlar lite eller kollar runt på olika forum.

Quote
Dessutom så driver Microsoft mej till vanvett med alla valideringar, aktiveringar, DRM och andra påfund.
Så jag kommer nog att acceptera och kanske till och med gilla att man måste meka en del med sin linux-installation innan allt funkar.
Jo lite mekande är det ju med Linux men det är ju lite av tjusningen, att kunna göra ändringar eller individanpassade inställningar.
Själv har jag inte mekat så mycket med fönsterhanterare i Linux, 2-3år ca, totalt mekande är väl ca 10-12år och mest som nätverksserver.

Lycka till med din utrustning!

Offline Foa

  • ***
  • 113
  • Donations: October 2007 - $ 50
Re: Gbit NIC
« Reply #14 on: January 01, 2008, 01:36:41 PM »
Catwalk skrev:
Quote
jag kör med Debian och är väldigt nöjd med det som skrivbordsdator.

Är Debian installerat på samma burk som SME?
Isåfall hur gör man då?